"Uninstall a program" not showing all programs

Discussion in 'Windows 7 Help and Support' started by Kadir, Jul 11, 2010.

  1. Kadir

    Kadir New Member

    Joined:
    Jul 11, 2010
    Messages:
    2
    Well, after I did a registry clean with CCleaner, the "Uninstall a program" didn't display all the programs, but only 2..
    Or it was because I deleted 2 restore times..?

    I'm running Windows 7 Ultimate.

    Well, this is my problem:
    [​IMG]
     
  2. Saltgrass

    Saltgrass Excellent Member Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    14,312
    Many programs have their own unistall you might be able to use.

    Some programs may not put info in the registry and may not show up.

    Windows programs are under the Windows components button.

    This is an install over Vista?

    A restore will back up prior to an install, if that is what you are referring to.

    A registry cleaner could have wiped out part of the list.
     
  3. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,500
    Last edited: Jul 12, 2010
  4. kemical

    kemical Windows Forum Admin Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    24,147
    Location:
    LV-426
    Which version of Ccleaner are you using? If it's an oldish version then this is the reason for the data loss. You could try system restore or pressing F8 whilst booting and choosing 'Last good known config'.
    The latest version of Ccleaner can be forund here: CCleaner - Optimization and Cleaning - Free Download
     

Share This Page