Windows Server · 2016 · Release · Security update (Patch Tuesday)
January 8, 2019—KB4480961 (OS Build 14393.2724)
- Release
- Cumulative update
- KB4480961 — Microsoft's article, opens in a new tab
Windows Server 2016: Extended support
Microsoft's known issues — KB4480961
- Issue Known issue After you install the August Preview of Quality Rollup or September 11, 2018 .NET Framework update , instantiation of SqlConnection can throw an exception. For more information about this issue, see the following article in the Microsoft Knowledge Base: 4470809 SqlConnection instantiation exception on .NET 4.6 and later after August-September 2018 .NET Framework updates. Workaround: This issue is resolved in KB4480977 .
- Issue Known issue For hosts managed by System Center Virtual Machine Manager (SCVMM), SCVMM cannot enumerate and manage logical switches deployed on the host after installing the update. Additionally, if you do not follow the best practices , a stop error may occur in vfpext.sys on the hosts. Workaround: This issue is resolved in KB4507459 .
- Issue Known issue After installing this update on Windows Server 2016, instant search in Microsoft Outlook clients fail with the error, "Outlook cannot perform the search". Workaround: This issue is resolved in KB4487026 .
- Issue Known issue After installing KB4467691 , Windows may fail to start on certain Lenovo and Fujitsu laptops that have less than 8 GB of RAM. Workaround: Restart the affected machine using the Unified Extensible Firmware Interface (UEFI). Disable Secure Boot and then restart. If BitLocker is enabled on your machine, you may have to go through BitLocker recovery after Secure Boot has been disabled. Lenovo and Fujitsu are aware of this issue. Please contact your OEM to ask if there is a firmware update available for your device.
- Issue Known issue After installing this update, third-party applications may have difficulty authenticating hotspots. Workaround: This issue is resolved in KB4480977 .
- Issue Known issue Applications that use a Microsoft Jet database with the Microsoft Access 97 file format may fail to open if the database has column names greater than 32 characters. The database will fail to open with the error, “Unrecognized Database Format”. Workaround: This issue is resolved in KB4487026 .
Known issues — reported on the forum
No problems reported on the forum for this build yet. Threads that name 14393.2724 or KB4480961 and describe a fault appear here automatically.
In the news
No article names 14393.2724 or KB4480961 yet, and nothing about Windows Server 2016 was published in its release window. Browse Windows news.