Windows Server · 2019 · Release · Out-of-band update

May 19, 2022—KB5015018 (OS Build 17763.2931) Out-of-band

Windows Server 2019: Extended support

What's in this update

Addresses a known issue that might prevent some services from authenticating machine accounts on clients or servers. This issue occurs after you install the May 10, 2022 update on domain controllers.

From Microsoft's release notes for KB5015018.

Microsoft's known issues — KB5015018

  • Issue Known issue After installing KB4493509 , devices with some Asian language packs installed may receive the error, "0x800f0982 - PSFX_E_MATCHING_COMPONENT_NOT_FOUND." Workaround: This issue is addressed by updates released June 11, 2019 and later. We recommend you install the latest security updates for your device. Customers installing Windows Server 2019 using media should install the latest Servicing Stack Update (SSU) before installing the language pack or other optional components. If using the Volume Licensing Service Center (VLSC) , acquire the latest Windows Server 2019 media available. The proper order of installation is as follows: Install the latest prerequisite SSU, currently KB5005112 Install optional components or language packs Install latest cumulative update Note Updating your device will prevent this issue, but will have no effect on devices already
  • Issue Known issue After installing KB5001342 or later, the Cluster Service might fail to start because a Cluster Network Driver is not found. Workaround: This issue occurs because of an update to the PnP class drivers used by this service. After about 20 minutes, you should be able to restart your device and not encounter this issue. For more information about the specific errors, cause, and workaround for this issue, please see KB5003571.
  • Issue Known issue After installing the Windows updates released January 11, 2022 or later Windows versions on an affected version of Windows, recovery discs (CD or DVD) created by using the Backup and Restore (Windows 7) app in Control Panel might be unable to start.Recovery discs that were created by using the Backup and Restore (Windows 7) app on devices which have installed Windows updates released before January 11, 2022 are not affected by this issue and should start as expected. Note No third-party backup or recovery apps are currently known to be affected by this issue Workaround: This issue is addressed in KB5014022 .
  • Issue Known issue Windows server computers might log Event ID 40 in the System event log each time a Group Policy is updated or refreshed on a server or client. The error is found with the Description, ”The event logging service encountered an error when attempting to apply one or more policy settings.” This issue occurs after installing Windows updates released on or after January 11, 2022.The gpupdate and Group Policy Object (GPO) refresh tasks will trigger this error when they run (default run times for these tasks is every 90-120 minutes on member servers or 5 minutes on domain controllers).This issue occurs specifically after you configure any setting under Computer Configuration > Windows Components > E Workaround: This issue is addressed in KB5014022 .

Microsoft's release notes for KB5015018 ›

Known issues — reported on the forum

No problems reported on the forum for this build yet. Threads that name 17763.2931 or KB5015018 and describe a fault appear here automatically.

Discussed on the forum

Search the forum for 17763.2931 Ask about this build