Windows Server · 2022 · Release · Security update (Patch Tuesday)

November 8, 2022—KB5019081 (OS Build 20348.1249)

Windows Server 2022: Supported LTSC release

Microsoft's known issues — KB5019081

  • Issue Known issue After installing updates released on November 8, 2022 or later on Windows Servers with the Domain Controller role, you might have issues with Kerberos authentication. This issue might affect any Kerberos authentication in your environment. Some scenarios that might be affected: Domain user sign in might fail. This also might affect Active Directory Federation Services (AD FS) authentication. Group Managed Service Accounts (gMSA) used for services such as Internet Information Services (IIS Web Server) might fail to authenticate. Remote Desktop connections using domain users might fail to connect. You might be unable to access shared folders on workstations and file shares on servers. Printing Workaround: This issue was addressed in out-of-band updates released November 17, 2022, for installation on all the Domain Controllers (DCs) in your environment. You do not need to install any update or make any changes to other servers or client devices in your environment to resolve this issue. If you used any workaround or mitigations for this issue, they are no longer needed, and we recommend you remove them.To get the standalone package for these out-of-band updates, search for the KB number in the Microsoft Update Catalog . You can manually import these updates into Windows Server Update Services (WSUS) and Microsoft Endpoint Configuration Manager. For WSUS instructions, see WSUS and the Catalog S
  • Issue Known issue After installing this update, apps that use ODBC connections utilizing the Microsoft ODBC SQL Server Driver (sqlsrv32.dll) to access databases might fail to connect. You might receive an error within the app or you might receive an error from SQL Server, such as "The EMS System encountered a problem" with "Message: [Microsoft][ODBC SQL Server Driver] Protocol error in TDS Stream" or "Message: [Microsoft][ODBC SQL Server Driver]Unknown token received from SQL Server". Note for developers Apps affected by this issue might fail to fetch data, for example when using the SQLFetch function . This issue might occur when calling SQLBindCol function before SQLFetch or calling SQLGetData function afte Workaround: This issue is addressed in KB5022291 .

Microsoft's release notes for KB5019081 ›

Known issues — reported on the forum

No problems reported on the forum for this build yet. Threads that name 20348.1249 or KB5019081 and describe a fault appear here automatically.

In the news

No article names 20348.1249 or KB5019081 yet, and nothing about Windows Server 2022 was published in its release window. Browse Windows news.

Discussed on the forum

Search the forum for 20348.1249 Ask about this build