Recent content by ayfour

  1. A

    Network not showing computers and routers

    Hi Randy Thanks for your thought. It is a WAG160N cheers Kevin
  2. A

    Network not showing computers and routers

    Thanks for your help Randy. I don't know about WINS, so I'll do some googling. I have tried using SBS as DNS before, and wasn't too impressed. My browsing would often hang or be slow. I reckon you were onto it when you pointed the finger at the Linksys. I am going to do some window...
  3. A

    Network not showing computers and routers

    Thanks for hanging in with me Randy! Linksys - yes, I do have the latest firmware. Downstairs, my win 7 lappy does just fine as a standalone unit. I can do all my work operations, sending receiving emails etc and browsing no prob. Just can't connect to the other computers. Have tried the...
  4. A

    Network not showing computers and routers

    Yes, IPv6 is unchecked.
  5. A

    Network not showing computers and routers

    Hi Randy Thanks for your thorough response. I can confirm: - NetBIOS over TCP/IP was enabled and functioning. - the ipconfig /all for both Netcomm and Linksys are identical I have tried setting a static IP on lappy as per your instructions, and when connected to Linksys, still cannot see...
  6. A

    Network not showing computers and routers

    Hi All Have just installed W7 build 7600 on lappy. My SOHO network is as follows: Primary Router: Netcomm Broadband/Wireless/VOIP IP 10.1.1.1, used upstairs for phone and family computers, both wired and wireless Connected to Downstairs Office which has: DLink gigabit switch , used for XP...
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top