Recent content by doctorcheese

  1. D

    MEMORY_MANAGEMENT cramping my style

    OK. I've never played with the pagefile, so I'm just going off of googled directions. wish me luck? ok thanks, will give it a try. thanks!
  2. D

    MEMORY_MANAGEMENT cramping my style

    1070ti. PSU is a corsair gold 550W. I'll stress test the GPU, try running memtest for longer, then one stick at a time, and give things a spin without the xmp settings. Never played around with vsoc. What should I try if I'm only using two sticks? More data! I just crashed when quitting...
  3. D

    MEMORY_MANAGEMENT cramping my style

    Hi! Just got another two Mem mgmt BSODs, so I figured I'd try posting my most recent dump file. Here it is! CPU is still at stock, and this is after a DDU/driver reinstall. Thanks very much for the help and feedback!
  4. D

    MEMORY_MANAGEMENT cramping my style

    So, I set the CPU back to factory speed, and it was playing fine for a day or so, [edit: actually a week or so] then I just got ye olde memory management BSOD again. I just did a full DDU/driver reinstall at the beginning of the month, but I'll give it another try anyways, as I see there's a...
  5. D

    MEMORY_MANAGEMENT cramping my style

    OK, thanks! I went back to factory settings on the processor. For the heck of it, I re-seated the ram and gave it a little air-can burst. Will see how it does. Anything else it might be? From the most cursory, clueless investigation, it seems like I'm dumpin' 0x403 in parameter 1 of the...
  6. D

    MEMORY_MANAGEMENT cramping my style

    Does setting them to XMP 2.0 settings count as overclocking? If not, then no. I do have the processor bumped up a bit, and honestly I've just left it there, as temps have been ok. R5 1600 set to 3700mhz @ 1.3 V
  7. D

    MEMORY_MANAGEMENT cramping my style

    Hi, Been getting the BSOD a few times a week since installing new GPU and RAM. Happens under stress 99% of the time. Windows & all drivers should be pretty up to date, I did a clean wipe of the old GPU drivers before installing the newest. RAM is set to XMP 2.0 settings Already ran...
Top