Recent content by IrvSp

  1. I

    Windows 10 I may look stupid asking this, but can you guys help me?

    I'd got right to the source, WinDirStat - Windows Directory Statistics and get it there. Output looks like this, should help you see the large files and where.
  2. I

    new windows 11 biased

    Not sure about MS's ability to make significant money from forcing users to buy new PC's? First, probably and PC made in the last 4 or 5 years can be upgraded (unless minimally configured). Next, the big companies sell a lot of computers every year, how many more will this force to be bought...
  3. I

    Windows 10 I may look stupid asking this, but can you guys help me?

    There are a lot of programs that will show you 'who' is using space up. Just Google "disk space analyzer" and you'd find them. WinDirStat for instance will also show you the 'picture' representation of file sizes and makes it easy to see who are the large files and where they are.
  4. I

    new windows 11 biased

    I wouldn't think MS did this so you have to buy a new PC. After all, who 'makes out' when you buy a new PC? MS for the new license (may not be as much as you think with a vendor license agreement) or the PC vendor? It is all about tightening up security it seems. They also have now it seems...
  5. I

    Network Wireless USB 3.0 device doesn't always connect as USB 3.0.

    I discovered there is a Service of RealTek that runs, RunSW.exe. The purpose is to switch from USB 2.0 to 3.0. My adapter WILL come up in 3.0 most of the time, and I've even noticed it not starting in USB 3.0 but changing to it later. I have the latest RealTek RTL8814AU driver and utility...
  6. I

    Net View works, then sometime later returns error 53, reboot router, works again.

    Well, it is back unfortunately. As far as I can tell, at least now without any way I can think of further debugging this, is that the Router is the common component that when rebooted the problem goes away immediately and possibly over a few days? This morning my wife's PC W10 Pro was booted...
  7. I

    Net View works, then sometime later returns error 53, reboot router, works again.

    Well, after more investigating, YES, it is FIXED... SMB Direct Windows 10 Pro Feature was the culprit. Now, it also seems NBTSTAT has a KNOWN problem for awhile. Mix of WSD/NetBios for device Discovery Methods are a KNOWN MS problem for some time in W10. Both PC's, the Home and Pro PC's, have...
  8. I

    Net View works, then sometime later returns error 53, reboot router, works again.

    Yes, seems like it. Yesterday removed SMB Direct from the Pro PC, and NET VIEW was working all day. Today, removed the SMB 1 Server feature, and it still works fine. Oddly enough, NBTSTAT -a using my NETBIOS name returns no data, but I'm the Master Browser? Wife's PC name shows her data? Not...
  9. I

    Net View works, then sometime later returns error 53, reboot router, works again.

    UPDATE... I may be fixed! Since I was unsure 'where' the problem lies, I tried some stuff and reviewed all the pertinent settings on both PC's. Since I only enabled the SMB 1 client on both PC's, I decided to enable the Server too (the Server is what the virus' attack) as maybe MS changed its...
  10. I

    Net View works, then sometime later returns error 53, reboot router, works again.

    Yes, both PC's are running Norton 360, and have been for almost 2 years. Before that, Norton Security Suite. Unless Norton changed something recently to cause this to happen sometime during the day, it was a recent change?
  11. I

    Net View works, then sometime later returns error 53, reboot router, works again.

    Never had a problem before, and it is 'back' now... CMD prompt copy: ============================ C:\>net view System error 53 has occurred. The network path was not found. C:\>ping tp-share Pinging tp-share [192.168.0.1] with 32 bytes of data: Reply from 192.168.0.1: bytes=32 time=2ms...
  12. I

    Net View works, then sometime later returns error 53, reboot router, works again.

    This is the same error message I got when it isn't working. A lot of things to try too, How to troubleshoot the "System error 53 has occurred. The network path was not found" message ? | IDEAL Administration : Centralized Management for Windows Active Directory Domains and Workgroups | Pointdev...
  13. I

    Net View works, then sometime later returns error 53, reboot router, works again.

    OK, but it is the ERROR 53, which is the "The network path was not found", not happening now. Every day it happens, I just don't know when? I can PING the ROUTER, my PC, and other devices. Have to use the IP Addresses though. Right now, since it is working, I can use the NetBios names...
  14. I

    Net View works, then sometime later returns error 53, reboot router, works again.

    On W10 2h20 with all the latest fixes as of today. Don't know when this has started, but it is annoying. Only 2 PC's on the network LAN and a Printer (wireless). Just booted right now and it does work: ================= C:\>net view Server Name Remark...
  15. I

    Network Wireless USB 3.0 device doesn't always connect as USB 3.0.

    Thanks for the reply. I guess you didn't understand the problem? In the screen capture you'll see the device connects @ 1300Mbps. This has nothing to do with the Internet Speed or signal coming into the computer USB adapter. AC1900 devices are rated by adding the 2.4Ghz and 5Ghz SSID connection...
Top