Recent content by JayEdward

  1. J

    Cannot install NET framework 2.0 SP1 on Windows 7

    Ansys v12 is asking me to install the .NET framework 2.0 SP1 Hi all same problems as above I have the latest Microsoft.NET framework 3.5 SP1 and updates for windows 7 but when I try to install Ansys V12 its asking me to "Turn Microsoft Features on or off" for Microsoft.net framework 2.0 SP1...
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top