Recent content by JMe

  1. J

    Wireless Network Constantly "Identifying... (Network)" "No Internet acess"

    Okay, that is done now at least. Still can't work out why all networking has failed on Windows 7 but works fine with Vista. It must have been an update. Although I did get this update come up which, needless to say I have hidden never, ever to be installed "Realtek Semiconductor Corp. -...
  2. J

    Wireless Network Constantly "Identifying... (Network)" "No Internet acess"

    Sorry, just thought I would give this a bump and see if anyone has any new ideas?
  3. J

    Wireless Network Constantly "Identifying... (Network)" "No Internet acess"

    Ookay. Just an update to the above problem. I'm currently on the laptop in question. Dual booting with vista (2 HDD slots on a laptop makes for fun and games) and vista doesn't seem to have a problem with the network adaptor at all. Once drivers were installed everything worked a treat. I am...
  4. J

    Wireless Network Constantly "Identifying... (Network)" "No Internet acess"

    Okay, nothing has worked. Thank you very much for all your help but I need to sleep. I will check in again tomorrow after a good nights rest. If you can think of anything else please post it and I will give it a whirl tomorrow.
  5. J

    Wireless Network Constantly "Identifying... (Network)" "No Internet acess"

    Okay, speed and duplex set at 100 half and we're still stuck in the ident loop.
  6. J

    Wireless Network Constantly "Identifying... (Network)" "No Internet acess"

    It defaults to B/G/N I've tried all three variations with no luck. I just don't understand how it can affect both adaptors. Wired and Wireless. It seems so strange. I've been at this for nearly 16 hours now and I can't think what we haven't tried.
  7. J

    Wireless Network Constantly "Identifying... (Network)" "No Internet acess"

    This is all I get. Would this then require a trip into regedit?
  8. J

    Wireless Network Constantly "Identifying... (Network)" "No Internet acess"

    Re: Wireless Network Constantly "Identifying... (Network)" "No Internet access" Sorry, I don't quite follow I've got ncpa.cpl up and when I right click -> properties I get a box with the title of "Wireless Network Connection Properties" But I don't have an "Advanced" tab. However if I go to...
  9. J

    Wireless Network Constantly "Identifying... (Network)" "No Internet acess"

    Re: Wireless Network Constantly "Identifying... (Network)" "No Internet access" Sorry, I'm more of a hardware geek. Where would I find the MAC clone server? of a hardware geek. Where would I find the MAC clone server?
  10. J

    Wireless Network Constantly "Identifying... (Network)" "No Internet acess"

    Wireless profiles deleted. New profile added. Get the same Yellow exclamation mark. At the minute I am slightly reluctant to hard reset the router as I'm not sure I can remember the password so would need to contact my ISP for that, also I don't think I would be able to cat5 to the router...
  11. J

    Wireless Network Constantly "Identifying... (Network)" "No Internet acess"

    I got it from the same link you posted for me. It was just underneath the card with the -VA2 designation. If you think it will make a difference I can try the -VA2 drivers. Edit: Just looked again, I was missing a number. I'm now downloading the -VA2 drivers. Will see if that makes a difference.
  12. J

    Wireless Network Constantly "Identifying... (Network)" "No Internet acess"

    No change. If it helps I will post ipconfig /all although I can't see anything erroneous with it. Windows IP Configuration Host Name . . . . . . . . . . . . : Administrator Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Hybrid IP Routing Enabled. . . ...
  13. J

    Wireless Network Constantly "Identifying... (Network)" "No Internet acess"

    Okay, removed Avast in safemode. I've turned windows firewall off. Still nothing. New drivers. Wasn't sure if it was the VA2 version. So checked on device manager and it was the standard one so installed drivers and I'm getting the same. I went to windows update to try and view the update...
  14. J

    Wireless Network Constantly "Identifying... (Network)" "No Internet acess"

    I have just tried that. I unplugged the router. Took the battery off the laptop and made a cup of tea. Plugged it all back in, booted everything up and the same thing happens. I'm pretty sure it isn't anything router end as I'm typing this on my XP Pro desktop connected wirelessly to the...
  15. J

    Wireless Network Constantly "Identifying... (Network)" "No Internet acess"

    This morning my computer restarted itself after carrying out a Windows Update, unprompted, as usual. However, when I woke up and logged in my wireless network would not allow me internet access. Instead I get a yellow exclamation mark over the signal strength bars. In addition to this the...
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top