Search results

  1. M

    Connect to wifi with adaptor

    I apologise for posting with your name mentioned Sent from my SM-G925F using Windows Forums mobile app
  2. M

    Connect to wifi with adaptor

    Thank you. I'll try again in the morning and post results Sent from my SM-G925F using Windows Forums mobile app
  3. M

    Connect to wifi with adaptor

    Do I just type ipconfig Sent from my SM-G925F using Windows Forums mobile app
  4. M

    Win xp connecting to internet

    I've checked all the SSL boxes too Sent from my SM-G925F using Windows Forums mobile app
  5. M

    Connect to wifi with adaptor

    Yes RP. I'm trying to connect with Ethernet cable but no web pages will load up. I've checked auto detect settings on LAN too and still nothing Sent from my SM-G925F using Windows Forums mobile app
  6. M

    Win xp connecting to internet

    Hi I'm having trouble connecting to internet using Windows xp. I have Ethernet cable plugged in. The only page that'll load is Bing but when I click on links from there or type any web pages it says page cannot be displayed. I've checked auto detect settings on LAN too Sent from my SM-G925F...
  7. M

    Connect to wifi with adaptor

    I think ive msgd you on Facebook. Might not be you lol Sent from my SM-G925F using Windows Forums mobile app
  8. M

    Connect to wifi with adaptor

    Its says in the instructions that I need a wired connection for it to work. Defeats the purpose of having wifi lol Sent from my SM-G925F using Windows Forums mobile app
  9. M

    Connect to wifi with adaptor

    WPA PK Sent from my SM-G925F using Windows Forums mobile app
  10. M

    Connect to wifi with adaptor

    Its a nightmare. Cant get online. Something about a certificate Sent from my SM-G925F using Windows Forums mobile app
  11. M

    Connect to wifi with adaptor

    Its saying windows was unable to find a certificate to log on to my network Sent from my SM-G925F using Windows Forums mobile app
  12. M

    Connect to wifi with adaptor

    Hi. Ive tried setting up a wifi adapter on win xp. It says im connected but im not getting any web pages at all. Can Anyone pls help. Many thanks Sent from my SM-G925F using Windows Forums mobile app
Top