Search results

  1. S

    Password issue

    This was a stanslone PC running W7, I upgraded licesnse to W10 I am not familiar with Microsoft Live
  2. S

    Password issue

    Will this work OK from a non-Admin account
  3. S

    Password issue

    I am OK with resetting PC (can back up daugheter stuff) as long as I don't lose windows install and licensing .... took ages to get license issue corrected (was a W7 to W10 upgrade)
  4. S

    Password issue

    Unfortunately this is nothing to do with Anti-Virus provider .... I just found the issue when I went to update Anti-virus ..... the issue is with Windows Admin account access ..... I can't get in ... password doe not work. Be same for any Admin change - i.e. add a program or update a driver. Is...
  5. S

    Password issue

    I have a Dell PC which has accounts for all members of the family - W10 Myself as admin others as users I don’t use it … as I have my own PC. Daughter advised me Anti-virus about to expire – went to install new license and W10 does not accept (or I have forgot) my password. Is there a way of...
  6. S

    Display Resolutions lost

    I have run Kaspersky scan - all fine and run MalwareBytes - it found some 'pup.optional' files - mainly registry files, dlls to remove and now clean. They were all associated with genuine programs so think they were no real issue. Anything else I should consider ?
  7. S

    Display Resolutions lost

    The reason I run this .. was it became a free item on Give-Away-of-the-Day and all the reviews were positive. I even did a Google around first and the review sites were positive. However - learnt my lesson and will not use again.
  8. S

    Display Resolutions lost

    Thanks for explanation on system restore - I thought it did drivers - especially as it showed a restore point for the 'Driver Boost start' An update on this issue - Rolled back driver - no change Tried to find correct driver on Nvidia site but it keeps failing as it wants Java installed and...
  9. S

    Display Resolutions lost

    Have a GTX 560TI gpu, running W10 and for display a Samsung S23C650 monitor normally set to 1970 x 1080 Today a driver update program was run (Drive Booster 4) to check for driver update, and now I have only 1024 x 768 as max resolution - assume the driver update program did this...
  10. S

    Can't post pictures

    They did try an in-place upgrade first. It didn't work. Then they did a full reset ... that worked.
  11. S

    Can't post pictures

    OK ... resolved. It was not hardware as suggested (thankfully) it was as I expected W10 corruption. Contacted Microsoft support - they carried out a rest of W10 to original default settings ............ and all works again
  12. S

    Can't post pictures

    There are also a load of entries for Microsoft edge and not installed anything onto Edge (only used to test this fault) Is there such a thing as a W10 repair disk .... don't want to have to reinstall all my programs again
  13. S

    Can't post pictures

    There are entries under: HKey_classes_Root\installer>features HKey_classes_Root\installer>products HKey_classes_root\local settings\software\microsoft\windows\ ......... very long path ..... \ facebook.com HKey_classes_root\local settings\software\microsoft\windows\ ......... very long path...
  14. S

    Can't post pictures

    I just looked in registry ... there are entries in software for Facebook ... in 'installer' I don't undestand Registry enough to know if there is anything I should remove. I have no add-ons in Edge and a few (spellchecker for example) in Firefox None of the plugins are active they are all...
  15. S

    Can't post pictures

    I just reset Firefox - still the same ...... what has changed over past 48 Hrs is that I no longer get the horizontal; bar moving left to right - which looked like upload in progress ... then it would fail ............ now I just get a beige thumbnail and post button does not become active...
  16. S

    Can't post pictures

    The SSD is made by Crucial
  17. S

    Can't post pictures

    I have no problem buying a new HDD if there is any evidence of failure. The pictures concerned open fine and will upload with other applications or to other sites with no issue. There are no errors pointing to the HDD ,,,, as this is a n SSD and with no moving parts ... I feel any permanent...
  18. S

    Can't post pictures

    OK ... ran each step in turn ... no errors reported - no faults found. Still the same. I also created a new account on this PC .. and the problem is the same on the new account. As an attempt, I removed with deep clean Adobe FLASH .. and reinstalled - no change.
  19. S

    Can't post pictures

    I use Malware Bytes, SuperAntispyware & CCleaner on regular basis .. and there is full Anti-virus protection in place. Plus behind 2 firewalls. In any event run Malwarebytes again ... 84,861 files scanned - no faults found. Then run SuperAntiSpyware iut found 5 tracking cookies - removed.
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top