Search results

  1. Nomad of Norad

    Windows 10 Pro 64bit build 17763.437 hanging to a buzzing noise

    Okay, yesterday Windows updated my machine to version 17763.437, and after that I have had an issue where it will suddenly lock up the entire machine and go to a loud electronic-buzzing noise from the speakers, forcing me to hit the Reset button on my case. When it did this yesterday, I figured...
  2. Nomad of Norad

    URL:Twitter links now all go to Twitter desktop app instead of to my web-browser.

    I've run into a really, really annoying problem. There are a handful of Twitter desktop apps I installed ages ago because Twitter borked the web-interface at one point... I was never satisfied with any of the apps, and Twitter fixed what they'd broken in the Web interface, so I eventually went...
  3. Nomad of Norad

    Windows 10 KVM-switch troubles

    I have a KVM switch, one of those newer ones that switch both the PS/2-style keyboard and mouse connectors and also the USB keyboard and mouse connectors, and switches the VGA monitor connection. I had a really old KVM switch that was from back when PS/2 connectors where the norm, but for some...
  4. Nomad of Norad

    Windows 10 Constant disk activity after powerup, lasts 90 minutes

    Okay, I am having an issue that has been plaguing me for years, and that I have been having since I was back on Windows 7, and which didn't go away when I moved to windows 10, which I did ages ago. I turn my machine on, and certain foreground tasks tend to be a little sluggish, and I look over...
  5. Nomad of Norad

    Windows 10 "high definition audio device not plugged in" on all mic inputs

    I am having an issue where none of the built in jacks are working for me. I have a mic plugged into the jack at the back, but I get no audio from it at all, and when I plugged another mic into the jack in the front, it got detected but I still got no indication of any sound coming in from that...
  6. Nomad of Norad

    Sound not working despite multiple reboots.

    This has been driving me insane for several weeks. I turn the machine on, and (after a really long time of it launching lots of things) I get the I-have-successfully-launched sounds, and then immediately after that the sound completely stops working. When the machine is still launching stuff...
  7. Nomad of Norad

    Win10 runs slow from startup

    Lately my elderly dad's machine has been taking a really, really long time to get started, and everything runs slow for a good while after startup. This is on an HP Pavilion HPE, model h8-1114, which originally had Win7 on it but that he let update itself to Win10. What should I be looking...
  8. Nomad of Norad

    Startup not launching all preset programs right...

    I have been having an intermittent problem with my Win7 machine. I have several programs that automatically launch at startup, but sometimes it gets stuck partway through this process and leaves only some of the programs launch, with some of them apparently having hung, and never launches the...
  9. Nomad of Norad

    Machine suddenly shuts off, then power button shows slow blinking

    Okay, I recently replaced the power supply on my desktop machine. This was after, this last Sunday, I went to turn the machine on and the power button wouldn't do anything. It was dead as a Dalek. I replaced the power supply with a Thermaltake TR2 600W ATX PS, and the machine powered on fine...
  10. Nomad of Norad

    Windows 10 How do I re-enable another account on Win10?

    My elderly dad's machine got updated from Win7 to Win10 without me anticipating it, and it brought a raft of issues that I'm having to deal with, but I'm just going to focus on one of them for this thread: I had TWO user accounts set up on the machine under Win7, the one that was originally...
  11. Nomad of Norad

    Fighting against flaws in TweetDeck

    Okay, lately I have been having a real hassle dealing with my Twitter feed. I recieve a LOT of tweets in it every day, to the point that on weekdays I actually can't get back to the point where I left off last night because Twitter just stops loading any older tweets than, say, 8 hours ago. I...
  12. Nomad of Norad

    BSOD at startup, win76 64bit, repair doesn't work

    Okay, this past day I have repeatedly had BSOD at startup. I let it try to do a repair/restore, but it tells me it can't repair. Attached are the W7F and CPU-Z output. (RAMMon gave error: Unable to load DirectIO driver.)
  13. Nomad of Norad

    Error opening zip file on a networked drive, but works fine when local

    I have an NAS (Network Attached Storage) but I recently set up. (It replaces the old NAS I left turned off for three years. The drive is unchanged from the old machine, it simply has a new machine around it.) There are a lot of zip files I have stored on it. Every one of them, if I dry to...
  14. Nomad of Norad

    Desktop Gadgets window fails to launch

    Okay, this is a weird one. Today I noticed that one of the desktop gadgets on my machine didn't seem to be launching, or maybe I only thought it didn't, but there's a gap now where my vague memory says there should be one, but I can't remember which if any it was. In any event, I decided to go...
  15. Nomad of Norad

    "CPU Fan Error! Press F1 to Resume" (cpu fan gummed up)

    I'm not sure if this is the correct forum for this, though this one seems to be the closest to a general-hardware forum on this site. A couple of months back, I was having an issue with my CPU heatsink/fan not spinning at the correct speed. Upon examination, it was fairly clear the fan itself...
  16. Nomad of Norad

    An unknown error occured while printing

    Today I discovered that my Win7 64bit machine is giving me errors when I try to print. Doesn't matter what program I try to print from, I get the same or similar error. "An unknown error occurred while printing." I have tried rebooting, I have tried uninstalling the printer from Devices and...
  17. Nomad of Norad

    Frequent BSOD even after replacing mobo and CPU

    One week ago, my machine spontaneously started misbehaving, after having no problems for more than a year and a half. I was using a MSI K9A2 Neo motherboard, AMD Phenom II X4 920 CPU, with a fairly beefy power supply and lots of ram. I am on Win7 Ultimate 64 bit. I have progressed through...
Top