Search results

  1. M

    Windows 10 Occasionally a long delay at the login screen

    Occasionally when I try to log in, there's a long delay before I can type in the password. By long delay, I mean 3-5 minutes. During this delay, the login screen is completely unresponsive. I can't click on anything on the screen. The keyboard appears to be responsive - caps lock/num lock lights...
  2. M

    Win7 x64 crashing, no bsod or memory dump written

    I have a Win7 install - clean install, about 6-7 months old. Only being used for work purposes (web development) no gaming anything like that. Randomly as far as i can tell, my computer crashes. There's no bluescreen, no error log. The only thing to indicate something happened is that fact that...
  3. M

    unable to reach outside LAN upon resume from sleep

    I'm not sure when this started happening - i don't think I changed any network settings, maybe after a windows update? Anyhow, when i wake up my PC i'm unable to reach anything outside the LAN, even via it's IP address. I can ping the router and pull up the router's web page via...
  4. M

    amd 9250 vid card running under win7 64bit?

    Hi all, Running win7 64bit. I have an amd 9250 video card. The amd site only has win2k/xp (32bit) drivers for that card. I don't suppose there's any way to get that card working in win7? I don't need it for gaming. I just need it for the desktop to run a 3rd monitor. The other two monitors are...
  5. M

    changing the boot drive

    Hi all, copied a hard drive using parted magic. I believe i need to edit a boot.ini file? Or was that something for XP? been a while since i upgraded a hard drive so i dont remember exactly what i did last time. Only thing i seem to remember clearly was to NOT plug both drives in once i...
  6. M

    Lost all my network adapters - network icon is X'ed out but still online

    Windows 7 x64 - little backstory to explain how i got here... This was a vista machine that i upgraded to Windows 7. Everything worked after the upgrade except for hamachi (version 1). I did a reinstall of that and it fixed it, except i had 2 hamachi network interfaces listed in device...
  7. M

    suggestion - please remove the 365 day password re-use rule

    Couldn't remember my password, used the password reset and now when i go to change my password back to something i can remember it tells me i cant use the password because i've used it within the last year. If you make me change it to something i'm not going to remember, i'm just going to...
  8. M

    UAC requires username and password each time

    Hi all, Been using Win7 since beta. However, i just now installed it at work and this is the first time i'm using win7 joined to a domain. I assuming being joined to a domain is what's causing the problem. The problem being that each time the UAC prompt comes up, i dont just get a yes/no...
  9. M

    sql2000 enterprise manager - possible to install?

    Hi all, Just installed win7 on my work pc. I've run into two problems so far. This is my 2nd problem. I'd like to be able to install the client tools for sql 2000 on my machine. I dont need to install the sevrer - just the client tools. is there any way to do this? i tried running the...
  10. M

    networked inkjet 1200 - cant install

    Hi all, Just installed win7 on my workstation at work. So far going pretty well. I've only run into two issues so far. One of the issues is with the shared network printer we have. It's an inkjet 1200. I went to the HP site and they do not have any drivers for Win7 (or for visit) for this...
  11. M

    suggestion - do away with the 180 day password limitation

    I'd like to request/suggest you do away with the 180 password re-use limitation. Forcing people to pick a new password is just a recipe for forcing them to always pick a new password since they (me) wont remember it and will use the password reset, at which point they'll have to pick a yet even...
  12. M

    homegroup - only get option to create, never to join

    got two pc's at home both running win7. When i click on homegroup on either pc, i get the option to create a homegroup, never to join. Both pc's see each other on the network - they show up under network. but under homegroup they appear to be invisible to each other. Both pc's have IP4 and...
  13. M

    loosing internet connection - RTM x64

    Hi all, Having an odd problem which has only started happening with the RTM build. Let me describe the symptoms. Every 5-15 minutes i seem to loose internet access. However, if i have an open connection, in this case a remote desktop connection, it remains working just fine. But if i try...
Top