0% success

Forgive for the double post--- my aggrivation must be shared. ive been googling my ass off for 4 hours with no helpful information.

I have removed all periphs and unneeded hardware -- ram -- disabled floppy -- everything but video card. Drives have been formatted and partitioned a few times chkdsked with zero errors. Xp loads fine.

while sluggish at first until i disabled floppy in bias... rapidly speeds thru every phase up to expanding windows files where it sticks at 0% and elipsis' indefinitely....

I have 1 stick of ram in my primary slot any thing else i could try besides returning the RETAIL copy of windows 7 ultimate for a full refund. Bos 32 and 64 bit CDs perform similarly.

p6T deluxe x58
6gb PC3 intel xmp
300gb raptor

You may be trying to install to the 100 mb partition windows uses for restore. Go to custom install and check your disk manager .. if you have data on the drive and change partitions, the data will be lost.

i let the install run throughout the night got a final error of 0x8007045d

and tblount that is not what im doing.... but thanks for trying


Essential Member
Could you point me to the original post so i have an idea what you are talking about?

well i just assumed there were other errors like this one despite my hours of searching// If not so be it. Can anyone help me resolve my issue?

I am running duel vid cards 1 is powered down -- only thing i havnt tried is physically pulling everything out of the computer.


Excellent Member
Microsoft Community Contributor
Where did you get your software?

purchased off the microsoft website and UPSd to my door

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.