0xc00000e9 After Install

#1
[SOLVED] 0xc00000e9 After Install

Wow... This install is driving me nuts. I've never had this much trouble installing an operating system.

Here goes.. I'm trying to get Windows 7 64-bit installed. First I was getting an error about corrupt files during extraction, so I swapped out my RAM and that seemed to take care of it. Then I get a boot disk failure, so I swapped HDDs and that took care of that.

So now, it extracts and as soon as it reboots and gets to "Starting Windows," I get 0xc00000c9 error telling me that the registry is messed up.

System Specs:
585W (psu)
AMD Phenom II x3 720 2.8GHz BE (cpu)
Biostar TA790GX 128M (mobo)
2GB PC2-6400 (ram, 4GB pulled out as it will give me the corrupt files when extracting)
WD 160GB IDE (hdd)
PNY Verto 7600GS 256MB (vid, pulled out)
Linksys Wireless-G (wifi, pulled out)
LG 16x DVD-RW (external)
LITE-ON 16x DVD-RW (internal, disconnected as it prompts for drivers)

I'm now burning another DVD at 4x to see if this helps anything. Any ideas in the meantime? I've been at this for 2 days now... I've installed the same ISO onto two other computers (via USB flash drive) so I know that's not the issue. I can't install on this computer via flash drive, because in the BIOS if the primary bootup disk is set to USB, the hard drive is not displayed during setup (so there are no options available to install Windows to).

Thanks.
 


Last edited:
#2
Burned at 4x. No dice.. Getting the same 0xc0000e9 error.
File: \windows\system32\config\system
Status: 0xc0000e9
Info: Windows failed to load because the system registry file is missing, or corrupt.
It tells me to run the sytem repair, but I've done that and it doesn't repair anything.
 


#3
Got it. Turned out there wasn't enough thermal paste on the CPU.

Go figure.

Sped through the install like a champ, no problems.
 


reghakr

Essential Member
#4
Thanks for passing on the information.:)

What made you think of the thermal paste.

I would have never imagined checking that.:eek:
 


#5
Because I tried everything else. And before I started any of this, I removed the AMD paste from the heatsink and replaced it with Arctic Silver 5.. Problem was, I did this on two other heatsinks on the mobo and ran out with a little less than I'd like on the CPU.

Luckily I like to keep that stuff around and ordered another 12g as soon as I ran out. I just hadn't gotten around to putting more on the CPU yet. (I knew it needed it)

So I would say if you're installing W7, setup successfully completes everything and on first boot you get some type of error.. I got two separate ones... First, when installing from a internal DVD drive, I got an error and setup would sometimes prompt for drivers. Second, when installing from a USB DVD drive, I got the registry missing or corrupt error... Anyways, I would say check EVERYTHING.

I tried 2 different HDDs. Nothing.
I tried 2 different brands of RAM. Nothing.
I tried 2 different DVD drives, external and internal. Nothing.
I tried removing all PCI(e) devices. Nothing.

If none of those work, check your mobo/CPU. Seriously, as soon as I applied more AS5, it was a whole new computer.
 


reghakr

Essential Member
#6
Strange, I don't think i even recall a post like this in the whole time I've been here..........Jan.2009
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.