10 mins to boot!

Discussion in 'Windows 7 Help and Support' started by rob75, Nov 4, 2009.

  1. rob75

    rob75 New Member

    Joined:
    Nov 4, 2009
    Messages:
    14
    Likes Received:
    0
    Hi guys,

    I have a brand new Acer Dual core 64x Laptop running with 3gb RAM.

    I have just done a clean install of Win7 (not upgrade). First boot was a while but I guessed that was because the operating system was setting up. I then ran the Updates from IE8. Now when I reboot it just takes forever. I gave up after 8 mins when it had not reached the login screen.

    Safe Mode is the same - around 10 mins to boot.

    Any tips or suggestions because something is clearly wrong.

    Thanks in advance,

    Rob.
     
  2. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    Yeah. it's been reported that IE updates slow down a computer by 38% Google it. I guess you can roll back the update? I don't allow automatic updates myself so I can't be sure how to fix it.

    Oh.... I'm sure this will.... close IE, use windows explorer and rename the internet explorer folder ... just add an r to the end. You can't delete the folder, it's protected. It's in the Program Files folder

    NOW... go to the command prompt and run sfc /scannow and it will rebuild the Internet Explorer folder with the original copy that came with the install.. run IE and immediately turn off UPDATES.
     
  3. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I wonder if turning on the boot.log option in MSConfig.exe would help?
     
  4. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    Sounds like his problem showed up after ie update. I've been reading this update slows down some computers by 38% that would be noticable.
     
  5. rob75

    rob75 New Member

    Joined:
    Nov 4, 2009
    Messages:
    14
    Likes Received:
    0
    Thanks for the suggestions guys.

    When i said I ran the updates - I mean I ran Windows Updates from the tools menu in IE8. Therefore the update was not ncessarily caused by an update to IE8.

    Should I try a re-install without performing updates and report back?

    Thanks,

    Rob.
     
  6. rob75

    rob75 New Member

    Joined:
    Nov 4, 2009
    Messages:
    14
    Likes Received:
    0
    When I try to run run sfc /scannow in cmd it says I must be an administrator in console module. I am an admin so what is console module?

    Grrrr!
     
  7. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    Right click on command prompt and select Run as Administrator
     
  8. rob75

    rob75 New Member

    Joined:
    Nov 4, 2009
    Messages:
    14
    Likes Received:
    0
    Hi,

    Ok I decided to go for a re-install, again I fully formatted the drive.

    I have turned off the automatic updates and I've only installed Avira Anti-Vurus (free edition). Re-boot took almost 6 minutes to get to the login screen and a further minute or so to get to the desktop.

    Performance is truly shocking, 6 mins to boot is just wrong. Games loaded faster on the C64 didn't they? Should I just ditch this and go back to XP?

    Not sure what if any other options there are?

    Thanks in advance,

    Rob.
     
  9. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    Disable the av.... and test it.... it's likely to have a built in firewall.... this could cause programs to sit for a while before releasing their attempts to perform their normal tasks.

    Check your administrative logs under Event Viewer /custom errors are logged that give hints on what to google to fix.
     
  10. rob75

    rob75 New Member

    Joined:
    Nov 4, 2009
    Messages:
    14
    Likes Received:
    0
    AV has been uninstalled, I only have Adobe Reader installed and I have performed no updates.

    Where exactly do I need to look in Event Viewer:

    Customer Views / Admin Events

    or

    Windows Logs / System

    At present it is taking 5 mins to get to the login screen when booting. Once logged in performance seems fine but just takes for ever to actually boot.

    Thanks in advance,

    Rob.
     
  11. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    What does the bootlog say ( Windows folder ntbtlog.txt) if you turned it on in MSconfig.exe?

    Did you do any boots after you went to the trouble to reinstall before you loaded the AV?
     
  12. rob75

    rob75 New Member

    Joined:
    Nov 4, 2009
    Messages:
    14
    Likes Received:
    0
    Hi,

    Here is my bootlog:

    Loaded driver \SystemRoot\system32\ntkrnlpa.exe
    Loaded driver \SystemRoot\system32\halmacpi.dll
    Loaded driver \SystemRoot\system32\kdcom.dll
    Loaded driver \SystemRoot\system32\mcupdate_AuthenticAMD.dll
    Loaded driver \SystemRoot\system32\PSHED.dll
    Loaded driver \SystemRoot\system32\BOOTVID.dll
    Loaded driver \SystemRoot\system32\CLFS.SYS
    Loaded driver \SystemRoot\system32\CI.dll
    Loaded driver \SystemRoot\system32\drivers\Wdf01000.sys
    Loaded driver \SystemRoot\system32\drivers\WDFLDR.SYS
    Loaded driver \SystemRoot\system32\DRIVERS\ACPI.sys
    Loaded driver \SystemRoot\system32\DRIVERS\WMILIB.SYS
    Loaded driver \SystemRoot\system32\DRIVERS\msisadrv.sys
    Loaded driver \SystemRoot\system32\DRIVERS\pci.sys
    Loaded driver \SystemRoot\system32\DRIVERS\vdrvroot.sys
    Loaded driver \SystemRoot\System32\drivers\partmgr.sys
    Loaded driver \SystemRoot\system32\DRIVERS\compbatt.sys
    Loaded driver \SystemRoot\system32\DRIVERS\BATTC.SYS
    Loaded driver \SystemRoot\system32\DRIVERS\volmgr.sys
    Loaded driver \SystemRoot\System32\drivers\volmgrx.sys
    Loaded driver \SystemRoot\System32\drivers\mountmgr.sys
    Loaded driver \SystemRoot\system32\DRIVERS\atapi.sys
    Loaded driver \SystemRoot\system32\DRIVERS\ataport.SYS
    Loaded driver \SystemRoot\system32\DRIVERS\msahci.sys
    Loaded driver \SystemRoot\system32\DRIVERS\PCIIDEX.SYS
    Loaded driver \SystemRoot\system32\DRIVERS\amdxata.sys
    Loaded driver \SystemRoot\system32\drivers\fltmgr.sys
    Loaded driver \SystemRoot\system32\drivers\fileinfo.sys
    Loaded driver \SystemRoot\System32\Drivers\Ntfs.sys
    Loaded driver \SystemRoot\System32\Drivers\msrpc.sys
    Loaded driver \SystemRoot\System32\Drivers\ksecdd.sys
    Loaded driver \SystemRoot\System32\Drivers\cng.sys
    Loaded driver \SystemRoot\System32\drivers\pcw.sys
    Loaded driver \SystemRoot\System32\Drivers\Fs_Rec.sys
    Loaded driver \SystemRoot\system32\drivers\ndis.sys
    Loaded driver \SystemRoot\system32\drivers\NETIO.SYS
    Loaded driver \SystemRoot\System32\Drivers\ksecpkg.sys
    Loaded driver \SystemRoot\System32\drivers\tcpip.sys
    Loaded driver \SystemRoot\System32\drivers\fwpkclnt.sys
    Loaded driver \SystemRoot\system32\DRIVERS\vmstorfl.sys
    Loaded driver \SystemRoot\system32\DRIVERS\volsnap.sys
    Loaded driver \SystemRoot\System32\Drivers\spldr.sys
    Loaded driver \SystemRoot\System32\drivers\rdyboost.sys
    Loaded driver \SystemRoot\System32\Drivers\mup.sys
    Loaded driver \SystemRoot\System32\drivers\hwpolicy.sys
    Loaded driver \SystemRoot\System32\DRIVERS\fvevol.sys
    Loaded driver \SystemRoot\system32\DRIVERS\disk.sys
    Loaded driver \SystemRoot\system32\DRIVERS\CLASSPNP.SYS
    Loaded driver \SystemRoot\system32\DRIVERS\cdrom.sys
    Loaded driver \SystemRoot\System32\Drivers\Null.SYS
    Loaded driver \SystemRoot\System32\Drivers\Beep.SYS
    Loaded driver \SystemRoot\System32\drivers\vga.sys
    Loaded driver \SystemRoot\System32\DRIVERS\RDPCDD.sys
    Loaded driver \SystemRoot\system32\drivers\rdpencdd.sys
    Loaded driver \SystemRoot\system32\drivers\rdprefmp.sys
    Loaded driver \SystemRoot\System32\Drivers\Msfs.SYS
    Loaded driver \SystemRoot\System32\Drivers\Npfs.SYS
    Loaded driver \SystemRoot\system32\DRIVERS\tdx.sys
    Loaded driver \SystemRoot\system32\drivers\afd.sys
    Loaded driver \SystemRoot\System32\DRIVERS\netbt.sys
    Loaded driver \SystemRoot\system32\DRIVERS\wfplwf.sys
    Loaded driver \SystemRoot\system32\DRIVERS\pacer.sys
    Loaded driver \SystemRoot\system32\DRIVERS\vwififlt.sys
    Loaded driver \SystemRoot\system32\DRIVERS\netbios.sys
    Loaded driver \SystemRoot\system32\DRIVERS\wanarp.sys
    Loaded driver \SystemRoot\system32\DRIVERS\termdd.sys
    Loaded driver \SystemRoot\system32\DRIVERS\rdbss.sys
    Loaded driver \SystemRoot\system32\drivers\nsiproxy.sys
    Loaded driver \SystemRoot\system32\DRIVERS\mssmbios.sys
    Loaded driver \SystemRoot\System32\drivers\discache.sys
    Loaded driver \SystemRoot\system32\drivers\csc.sys
    Loaded driver \SystemRoot\System32\Drivers\dfsc.sys
    Loaded driver \SystemRoot\system32\DRIVERS\blbdrive.sys
    Loaded driver \SystemRoot\system32\DRIVERS\tunnel.sys
    Loaded driver \SystemRoot\system32\DRIVERS\amdppm.sys
    Loaded driver \SystemRoot\system32\DRIVERS\wmiacpi.sys
    Loaded driver \SystemRoot\System32\drivers\dxgkrnl.sys
    Loaded driver \SystemRoot\system32\DRIVERS\atikmdag.sys
    Loaded driver \SystemRoot\system32\DRIVERS\HDAudBus.sys
    Loaded driver \SystemRoot\system32\DRIVERS\k57nd60x.sys
    Loaded driver \SystemRoot\system32\DRIVERS\athr.sys
    Loaded driver \SystemRoot\system32\DRIVERS\vwifibus.sys
    Loaded driver \SystemRoot\system32\DRIVERS\usbohci.sys
    Loaded driver \SystemRoot\system32\DRIVERS\usbehci.sys
    Loaded driver \SystemRoot\system32\DRIVERS\CmBatt.sys
    Loaded driver \SystemRoot\system32\DRIVERS\i8042prt.sys
    Loaded driver \SystemRoot\system32\DRIVERS\kbdclass.sys
    Loaded driver \SystemRoot\system32\DRIVERS\mouclass.sys
    Loaded driver \SystemRoot\system32\DRIVERS\CompositeBus.sys
    Loaded driver \SystemRoot\system32\DRIVERS\AgileVpn.sys
    Loaded driver \SystemRoot\system32\DRIVERS\rasl2tp.sys
    Loaded driver \SystemRoot\system32\DRIVERS\ndistapi.sys
    Loaded driver \SystemRoot\system32\DRIVERS\ndiswan.sys
    Loaded driver \SystemRoot\system32\DRIVERS\raspppoe.sys
    Loaded driver \SystemRoot\system32\DRIVERS\raspptp.sys
    Loaded driver \SystemRoot\system32\DRIVERS\rassstp.sys
    Loaded driver \SystemRoot\system32\DRIVERS\rdpbus.sys
    Loaded driver \SystemRoot\system32\DRIVERS\swenum.sys
    Loaded driver \SystemRoot\system32\DRIVERS\umbus.sys
    Did not load driver \SystemRoot\System32\drivers\vga.sys
    Loaded driver \SystemRoot\system32\DRIVERS\usbhub.sys
    Loaded driver \SystemRoot\System32\Drivers\NDProxy.SYS
    Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
    Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
    Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
    Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
    Loaded driver \SystemRoot\system32\drivers\HdAudio.sys
    Loaded driver \SystemRoot\system32\DRIVERS\VSTAZL3.SYS
    Loaded driver \SystemRoot\system32\DRIVERS\VSTDPV3.SYS
    Loaded driver \SystemRoot\system32\DRIVERS\VSTCNXT3.SYS
    Loaded driver \SystemRoot\system32\drivers\modem.sys
    Loaded driver \SystemRoot\system32\DRIVERS\udfs.sys
    Loaded driver \SystemRoot\system32\DRIVERS\monitor.sys
    Loaded driver \SystemRoot\system32\drivers\luafv.sys
    Loaded driver \SystemRoot\system32\drivers\WudfPf.sys
    Loaded driver \SystemRoot\system32\DRIVERS\lltdio.sys
    Loaded driver \SystemRoot\system32\DRIVERS\nwifi.sys
    Loaded driver \SystemRoot\system32\DRIVERS\ndisuio.sys
    Loaded driver \SystemRoot\system32\DRIVERS\rspndr.sys
    Loaded driver \SystemRoot\system32\drivers\HTTP.sys
    Loaded driver \SystemRoot\system32\DRIVERS\bowser.sys
    Loaded driver \SystemRoot\System32\drivers\mpsdrv.sys
    Loaded driver \SystemRoot\system32\DRIVERS\mrxsmb.sys
    Loaded driver \SystemRoot\system32\DRIVERS\mrxsmb10.sys
    Loaded driver \SystemRoot\system32\DRIVERS\mrxsmb20.sys
    Did not load driver \SystemRoot\system32\DRIVERS\parport.sys
    Loaded driver \SystemRoot\system32\drivers\peauth.sys
    Loaded driver \SystemRoot\System32\Drivers\secdrv.SYS
    Loaded driver \SystemRoot\System32\DRIVERS\srvnet.sys
    Loaded driver \SystemRoot\System32\drivers\tcpipreg.sys
    Loaded driver \SystemRoot\System32\DRIVERS\srv2.sys
    Loaded driver \SystemRoot\System32\DRIVERS\srv.sys
    Did not load driver \SystemRoot\System32\DRIVERS\srv.sys

    I did try rebooting after re-installing asnd before installing AV yes - still took as long.

    Thanks,

    Rob.
     
  13. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I did not see any failures, but the log does not show any delays while booting. The next thing to try is to use msconfig.exe, under the boot tab put a check in the OS boot information box. This will display the drivers as they load so you can watch to see if there are any delays there. Hit pause to stop the list and any key to continue.

    While you are there, you do show 30 for a timeout setting?

    Other things I would think about are, could something be checking the DVD drive and delaying the boot, or maybe some type of network discovery.
     
  14. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    Custom / admin
     
  15. rob75

    rob75 New Member

    Joined:
    Nov 4, 2009
    Messages:
    14
    Likes Received:
    0
    Thanks for all of your hlep guys but I am going to conceed defeat here. Let's be honest Win 7 is Vista in a new dress - it's a bag of tosh. Brand new Dual Core x64 laptop and the operating system will not work after a fresh install. What is it going to be like in 6 months time after some use.

    i just don't have time to waste with this, Win 7 is not going to do anything that XP can't already do and we can't kid ourselves because Win 7 is like using XP is slow motion.

    I appreciate your help but I see my life slippinh away with this - now where is that XP CD

    Cheers!

    Rob.
     
  16. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    Not here... 7 is running circles around Vista.
     
  17. Toptech

    Toptech New Member

    Joined:
    Nov 10, 2009
    Messages:
    50
    Likes Received:
    0
    Any chance of finding out what model of Acer you are having these troubles with please ?

    The first 10 digits of the serial number will give all the hardware information about the machine you have.

    A solution may not be far away. Windows7 is way more responsive than Vista, I think you have been very unlucky.
     

Share This Page

Loading...