2.1 Realtek HD audio on 64bit Win 7 dont work

Discussion in 'Windows 7 Hardware' started by Doomdodgers, Nov 22, 2009.

  1. Doomdodgers

    Doomdodgers New Member

    Joined:
    Nov 22, 2009
    Messages:
    4
    Likes Received:
    1
    I have Win 7 Ultimate 64 bit, and 2.1 speakers. My mobo is Gigabyte GA EX58 UD5 with Realtek HD audio. It only seems to support Stereo, Quadrophonic, 1.5 and 1.7 sounds. Stereo for some reason won't work, and so i can't use anything else but headphones which make my head ache. I need to be able to hear the sound from farther away than right next to my ears. Any ideas?

    I tried to use the Vista solution, but it didn't work.
     
  2. Doomdodgers

    Doomdodgers New Member

    Joined:
    Nov 22, 2009
    Messages:
    4
    Likes Received:
    1
    Solved it, you must choose "Front speaker out" from the small popup window when it pops up right after you put in the plug. It'll work in Stereo and 5.1 even if you have 2.1 speakers. It took a while since there's 6 different jackholes and several options to choose from. The combinations are quite a few.
     
    1 person likes this.
  3. impossible28

    impossible28 Senior Member

    Joined:
    May 14, 2010
    Messages:
    2
    Likes Received:
    0
    Thanks

    This was driving me crazy.
     
  4. Agent Data

    Agent Data Banned

    Joined:
    Jan 9, 2010
    Messages:
    918
    Likes Received:
    42
    weird, stereo only has front speakers - it should be checked by default!

    I did not see this issue with my setup
     

Share This Page

Loading...