2 computers say "identifying...no internet access" on ethernet for ~15 minutes after start up

Discussion in 'Windows 7 Help and Support' started by Drew Ryan, Sep 11, 2011.

  1. Drew Ryan

    Drew Ryan New Member

    Joined:
    Sep 11, 2011
    Messages:
    4
    Likes Received:
    0
    Both my laptop and desktop are running Windows 7 64 bit. They both have the same issue through wired ethernet, but not through wireless connections. The reason I do not use wireless is because I only have 2-zero bars in my room.

    I am at a college campus and they have said the problem is mine and not theirs.

    The problem is that whenever my computer turns on or awakens from sleep, the ethernet connection is gone and for about 15 minutes it says "Identifying... No Internet Access." The wired connection starts after about 15 minutes, but this is insanely difficult and frustrating to maneuver around since I often don't have 15 minutes to wait.

    I have tried various things from forums to no avail. These things include disabling IP 6, updating my ethernet driver from the website, manually setting the IP, and disabing Avast. I do not have any firewall other than Windows Firewall and only have basic programs like Office, Itunes, Firefox....

    I am convinced the issue is with the college network, but they have said their test computer was unable to duplicate my problem in my room.

    Please help! This is maddening.

    Here is my ipconfig / all

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\Mudkip>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : DarkwingDuck-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : facstaffpers.lawrence.edu

    Wireless LAN adapter Wireless Network Connection 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
    Physical Address. . . . . . . . . : 06-26-82-6A-94-31
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : facstaffpers.lawrence.edu
    Description . . . . . . . . . . . : Atheros 802.11 a/b/g/n Dualband Wireless
    Network Module
    Physical Address. . . . . . . . . : 00-26-82-6A-94-31
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter LAWRENCE:

    Connection-specific DNS Suffix . : facstaffpers.lawrence.edu
    Description . . . . . . . . . . . : Intel(R) 82567V-2 Gigabit Network Connect
    ion
    Physical Address. . . . . . . . . : 70-71-BC-22-69-B3
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IPv4 Address. . . . . . . . . . . : 143.44.157.208(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.248.0
    Lease Obtained. . . . . . . . . . : Sunday, September 11, 2011 1:43:59 AM
    Lease Expires . . . . . . . . . . : Sunday, September 11, 2011 2:58:59 AM
    Default Gateway . . . . . . . . . : 143.44.152.1
    DHCP Server . . . . . . . . . . . : 143.44.152.10
    DNS Servers . . . . . . . . . . . : 143.44.0.17
    143.44.1.17
    Primary WINS Server . . . . . . . : 143.44.1.15
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.facstaffpers.lawrence.edu:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : facstaffpers.lawrence.edu
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter 6TO4 Adapter:

    Connection-specific DNS Suffix . : facstaffpers.lawrence.edu
    Description . . . . . . . . . . . : Microsoft 6to4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2002:8f2c:9dd0::8f2c:9dd0(Preferred)
    Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
    DNS Servers . . . . . . . . . . . : 143.44.0.17
    143.44.1.17
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 9:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:38b0:3a96:70d3:622f(Pref
    erred)
    Link-local IPv6 Address . . . . . : fe80::38b0:3a96:70d3:622f%12(Preferred)
    Default Gateway . . . . . . . . . :
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter isatap.{87509B6F-60C1-4890-926F-D50A80B2D32F}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\Mudkip>
     
  2. kaos

    kaos Senior Member

    Joined:
    May 9, 2011
    Messages:
    1,747
    Likes Received:
    33
    windows can usauly apply its own fixes o dertimine the issue, when it says no access or whatever , you have the TV screen icon with a yellow /!\ sign , try right clicking, troubleshoot problems, and see if it can detect and issue,

    also id try in command promt

    ipconfig /release
    ipconfig /renew
     
  3. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Do you turn off the wireless adapter during this time?

    Do you log off the network before allowing the system to sleep?

    Kaos would know more about this, but are you using information they gave you for DNS Suffix Search List: ? Are there any alternatives?

    You are not showing an entry for Primary DNS Suffix: . Were you given anything for that? I don't have anything either, but I am not running a network such as yours.

    There is a place on the IPv4 Properties - Advanced to enter a Default Gateway. Maybe that would help speed the setup, but no experience with it.

    Are you the only one with this problem, or is it common? You might check some settings on other systems to compare. If you can find one that comes up quickly, maybe you could find a difference.

    Overall, what I am thinking is when it takes a system that long to setup the connection, it is looking for something, or waiting for something to be assigned.

    Edit: I suppose something else you could try would be to go into Device Manager for your Network adapter - Properties - Power Management tab and uncheck the option to put the device to sleep to save power. You system may not sleep correctly after that, but you might test.

    Another option might be to put a router in your system to keep the system logged in while your computer sleeps.

    They do make wireless extenders, if something like that might help, if you could use one.
     
    #3 Saltgrass, Sep 11, 2011
    Last edited: Sep 11, 2011
  4. Drew Ryan

    Drew Ryan New Member

    Joined:
    Sep 11, 2011
    Messages:
    4
    Likes Received:
    0
    @Kaos - THank. I tried those things before.
    @Saltgras - I do not turn off the wireless adaptor. Should I? And no. I stay logged onto network.

    I don't know what a lot of the stuff you said means. For example I don't know what the Primary DNS
    Suffix Search list thing stuff or if there are alternatives.

    It sounds like I'm the only one who has this problem even though it affects both of my computers.

    I don't know how to put a router in my system to keep it logged on when it goes to sleep, but I do know that my adapter does not have the option to "put the item to sleep to save power." It used to be there but an upgrade to the ethernet driver no longer has that option. Instead it has other, more detailed options such as "Allow to Wake on Magic Packet."

    Unfortunately, I don't know much about the technical side of computers and networking.
     

Share This Page

Loading...