2 programs have internet access

#1
soon after installing the 7 beta random programs have started to loose their internet connectivity, right now the only programs that have access to the internet would be firefox, and a recently installed game. no other programs cannot acess the internet. not even windows update. i have tried disabling the windows firewall with no success. its getting worse as time goes on. ill download and install a new program, with it right off the bat having no internet access.


any help?
 


loathe

New Member
#2
hmm seems like all my Windows programs (IE8 and WLM) seem to have no internet access too. I mean they did, until today. Ive tried all the obvious things but I cant get it to work. Im looking into this myself and will let you know if I cant fix it.
Like you my Firefox and my games do have internet access.

Anyone know of quick fix?

******FIXED******

evidently this happens to a lot of people and it has the stupidest fix (just worked for me)

Control Panel > Network and Internet > Internet Options
Under the "Connections" tab theres a button "LAN Settings" click it and tick the box "use a proxy server for your LAN" and "ok" out of it all. Then go back in and untick the box again.

lol Im not kidding this worked for me
 


Last edited:
#3
had this problem since so long! n sucha a stupid fix.! but it really worked! Thanx Man!
 


#4
hmm seems like all my Windows programs (IE8 and WLM) seem to have no internet access too. I mean they did, until today. Ive tried all the obvious things but I cant get it to work. Im looking into this myself and will let you know if I cant fix it.
Like you my Firefox and my games do have internet access.

Anyone know of quick fix?

******FIXED******

evidently this happens to a lot of people and it has the stupidest fix (just worked for me)

Control Panel > Network and Internet > Internet Options
Under the "Connections" tab theres a button "LAN Settings" click it and tick the box "use a proxy server for your LAN" and "ok" out of it all. Then go back in and untick the box again.

lol Im not kidding this worked for me
OMG! Thank you so much! I've had this problem for ages and have spent countless hours trying to fix it. It's actually great when its a stupid fix. Just gotta know what it is!! :)

Thx again.
jayme
 


loathe

New Member
#5
haha Im glad you have got it fixed. Was a very annoying problem
 


#6
OMG! Thanks for the tip Bro!
 


#7
Control Panel > Network and Internet > Internet Options
Under the "Connections" tab theres a button "LAN Settings" click it and tick the box "use a proxy server for your LAN" and "ok" out of it all. Then go back in and untick the box again.

lol Im not kidding this worked for me[/quote]


tried that wiht no luck...
i am back online for the moment after the windowws diagnostic system reset the network adapter, but it has typically not lasted...
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.