32 bit internet browsers suddenly causing windows 7 64 bit explorer to crash..

#1
So I am having a very weird issue with Windows 7 Ultimate 64-bit..

If I open Safari 4 or Internet Explorer, the taskbar crashes (if I leave the window open or minimize it, however it doesn't crash if I close it completely).. and then I hit CTRL+ALT+DELETE and the taskmanager also crashes and I have to log off then back on or restart completely.

However, if I use the 64-bit version of Internet Explorer, this doesn't happen. It is ONLY happening with Internet browsers as I have checked with other applications.

I have't installed anything I believe to cause this.. And I have no system restore points to restore too


What shall I do? I can't reinstall, unless 100% necessary as it will take me days to get all this working like it used too..

Thanks for any possible help,
Matthew.
 


Joe S

Excellent Member
#2
By any chance do you have Webroot Spy Sweeper installed? I just posted about problems it was causing me with browsers and explorer. Maybe it's some of your security software.
Joe
 


#3
Nope, unless it is installed initially by Windows 7, then no.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#4
Do you have any security installed?
 


#5
Hi mathew

As I have already asked in another thread, what Build of Win 7 are you using? Some of the builds released into the wild have additional malware hidden within that cause similiar issues to thois you are experiencing. I found this out for myself when I downloaded Build 7077 64 Bit and had numerous Browser related issues similar to thos you are experiencing. I use the Official build 7100 RC 64 bit and apart from initial driver and some app problems which I have overcome, with the help of kemical and others on this forum I am a happy chappie.

Stransky
(Douglas B):D
 


#6
Hi mathew

As I have already asked in another thread, what Build of Win 7 are you using? Some of the builds released into the wild have additional malware hidden within that cause similiar issues to thois you are experiencing. I found this out for myself when I downloaded Build 7077 64 Bit and had numerous Browser related issues similar to thos you are experiencing. I use the Official build 7100 RC 64 bit and apart from initial driver and some app problems which I have overcome, with the help of kemical and others on this forum I am a happy chappie.

Stransky
(Douglas B):D
I am using Windows 7 64bit RTM 7600 from msdn.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.