32bit 8800m m1730 problem

Discussion in 'Windows 7 Hardware' started by xBlitzerx, Oct 1, 2009.

  1. xBlitzerx

    xBlitzerx New Member

    Joined:
    Oct 1, 2009
    Messages:
    20
    Likes Received:
    0
    Hey all.
    Just installed Win 7 Ultimate 32bit on my laptop.
    (has a dual boot of WinXP Pro that works fine)

    Everything seems to work except my video cards.
    I have dual 8800m gtx's in sli

    i've tried several drivers from laptopvideo2go.com
    after the restart device manager says this for both cards:

    Windows has stopped this device because it has reported problems. (Code 43)

    But the dates on the drivers is updated so I'm not sure what I can do.

    Any suggestions would be greatly appreciated!
     
  2. xBlitzerx

    xBlitzerx New Member

    Joined:
    Oct 1, 2009
    Messages:
    20
    Likes Received:
    0
    Nothing at all?
    I've tried running Win 7 with the "allow unsigned driver mode" option from the F8 menu, still nothing.
     
  3. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Try downloading the drivers dire from Nvidia's site:
    Drivers - Download NVIDIA Drivers

    Have you checked with the actual manufacturer's to see if Windows 7 drivers are available there?
     
  4. xBlitzerx

    xBlitzerx New Member

    Joined:
    Oct 1, 2009
    Messages:
    20
    Likes Received:
    0
    I tried several drivers from Nvidia's site as well as the ones direct from Dell. All give the same problem.
    On the nvidia site they did mention that some of the Dell XPS laptops needed an updated BIOS.

    I'll do some more searching to see if there is some moded BIOS for the 1730 that is needed for Win7.
     
  5. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Good luck,

    Let us know:)
     
  6. xBlitzerx

    xBlitzerx New Member

    Joined:
    Oct 1, 2009
    Messages:
    20
    Likes Received:
    0
    well

    No luck still. I have the newest BIOS so that isn't the issue.

    I still find it odd I'm the only person with this laptop having an issue.
    I'm on my 3rd reinstall of the OS with the same issue.
     
  7. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Did you uninstall the older Nvidia drivers from Programs and Features?
     
  8. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
  9. xBlitzerx

    xBlitzerx New Member

    Joined:
    Oct 1, 2009
    Messages:
    20
    Likes Received:
    0
    Yea I have removed the old drivers each time I try new ones. (i've tried several going months back)
    I also use a driver cleaning program. No dice.

    At this point I'm not sure if it is a driver issue or just Windows specifically.
     
  10. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Did you look in Device Manager for the drivers and choose uninstall?
     
  11. xBlitzerx

    xBlitzerx New Member

    Joined:
    Oct 1, 2009
    Messages:
    20
    Likes Received:
    0
    Yes, the drivers are being removed, not overwritten.
     
  12. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
  13. phototr0pe

    phototr0pe New Member

    Joined:
    Oct 26, 2009
    Messages:
    6
    Likes Received:
    0
    OH MY GOODNESS I HAVE THE SAME PROBLEM.

    I am so glad that someone else has it.

    I too cannot seem to get any drivers to work, no matter what I try.

    I will try this link to completely removing drivers and then reinstalling from scratch. I have no idea what could be wrong, and I am not paying the Dell on Call fee to find out. I'm pretty sure it's not hardware, as my Linux installation runs Compiz.

    I'll post back if I figure anything out--please keep me posted on your progress too!
     
  14. xBlitzerx

    xBlitzerx New Member

    Joined:
    Oct 1, 2009
    Messages:
    20
    Likes Received:
    0
    YES! I'm glad as well.

    I still don't have a fix. As I said above, I've tried several different drivers from different places. I've reinstalled Win 7 3 times now. so I'm kinda waiting on other people to start showing up with the problem now that Win 7 is becoming more widely available.

    I will make sure to post a reply here as well when I find a fix.
     
  15. phototr0pe

    phototr0pe New Member

    Joined:
    Oct 26, 2009
    Messages:
    6
    Likes Received:
    0
    I tried a bunch of different drivers with modded .inf files, including the one that worked for me before on the RC, but all give me the same issue--that the driver apparently doesn't enable/include a WDDM module for my hardware. I know that Windows 7 uses Windows Display Driver Module 1.1, so maybe it's just not included in the driver yet? At this point I don't know what else to do except wait.

    Oh, I also tried reinstalling DirectX but that didn't do anything.

    And yeah, I'm definitely seeing more and more people with this problem every day that I google it, so hopefully it will soon be recognized and a fix will be forthcoming.
     
  16. xBlitzerx

    xBlitzerx New Member

    Joined:
    Oct 1, 2009
    Messages:
    20
    Likes Received:
    0
    Dell still haven't added Win 7 drivers for the M1730. I'm hoping they are waiting on Nvidia to fix this issue.

    Any updates?
     
  17. phototr0pe

    phototr0pe New Member

    Joined:
    Oct 26, 2009
    Messages:
    6
    Likes Received:
    0
    I think that you're right, they do seem to be waiting on nVidia. In fact, if you have access to 64-bit Windows 7 (I do through my school), the 195 beta drivers work for the 8800M, though SLI is still disabled (only one of my GPUs is properly used), and the temperatures tend to be a little high.

    It's really a pain in the ass that we just have to sit on our hands and wait for nVidia to release something that works for us, but I have a feeling that we're going to be seeing what we need soon.
     
  18. Rapgeezer

    Rapgeezer New Member

    Joined:
    Nov 26, 2009
    Messages:
    2
    Likes Received:
    0
    I have this exact same problem. I did a clean install from Windows XP 32 bit to Windows 7 32 bit last night on this m1730, and both Nvidia 8800m GTXs don't work. That silly code 43 error in the device manager. I contacted Microsoft's support center and I was told that the drivers from Nvidia work fine, and that the problem is with the Intel chipset, which has not been updated for Windows 7 yet. The technician said that Dell will sign it and put it on the driver page when it's ready. Who knows how long that will take?
     
  19. xBlitzerx

    xBlitzerx New Member

    Joined:
    Oct 1, 2009
    Messages:
    20
    Likes Received:
    0
    It's weird, Intel's support center has no real "chipset drivers".
    I checked Dell's support for Win 7 drivers again just now. Still nothing.
     
  20. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Could you please fill in your computer specs in the UserCP link at the top left hand side of the page.

    Then click Edit Your Details.

    This freeware program will give you all the information you will need:

    SIV (System Information Viewer) 4.03
     

Share This Page

Loading...