3d fonts under icons

Discussion in 'Windows 7 Help and Support' started by ebergerud, Mar 1, 2011.

  1. ebergerud

    ebergerud New Member

    Joined:
    Mar 1, 2011
    Messages:
    6
    Likes Received:
    0
    Changed the appearance of Win7 to make it look like XP. Changed desktop color, active window color etc. Everything worked fine. Except I still have 3d fonts under the icons on the desktop and they look terrible on a solid background. The setting is the font for "icons" - changing the style or size of the font shows up on the desktop. But I can't get rid of the 3d. Difference between a work of art and really ugly.
    Thanks in advance.
     
  2. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
    What exactly do you mean by 3d fonts? You mean font shadowing?? If possible attach small screenshot and point out what you're talking about please?
     
  3. ebergerud

    ebergerud New Member

    Joined:
    Mar 1, 2011
    Messages:
    6
    Likes Received:
    0
    Not sure how'd I'd send a photo. I'd say font shadowing is a very good description. The fonts are standard 8 point Tahoma. The fonts have a very thin black outline and are clear in between, but there is a dark shadow like effect surrounding them that gives them a 3d effect. When I use Personalize and go to colors and chose "icon" the font type (Tahoma) is given, as is the size. The color box however is inactive. I believe all of the font under icon have inactive color boxes. I did change the "theme" to windows classic - perhaps that limited what one could do.
    Thanks
    Eric
     
  4. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
    If I remember correctly this is not associated with a font setting at all, in fact its a setting something like...
    3D Shadows Under Dialogs, or something similar, check your other visual settings for anything with shadow and play with it.
     
  5. ebergerud

    ebergerud New Member

    Joined:
    Mar 1, 2011
    Messages:
    6
    Likes Received:
    0
    I rebooted the system and the shadows are gone. I guess this is a function of the "classic" theme but so are all of the animations and visual bling. I think I like it this way and it's very fast (original settings had good speed too) and it looks like all of my systems have looked. Of course, I'm getting old.
    Thanks for the help
    Eric
     
  6. Elmer

    Elmer Extraordinary Member

    Joined:
    Mar 5, 2010
    Messages:
    3,873
    Likes Received:
    284
    Hi ebergerud

    If what you are referring to is as the text on the left icon in this image:

    [​IMG]

    For future reference:
    GoTo Start, R-Click (My) Computer then Properties. On the Properties Window, on the left, click on Advanced System settings. Then in the System Properties window that opens go: Advanced Tab >> Performance >> Settings... button, then make sure Use drop shadows for icon labels on the desktop is un-ticked so that the text looks as it does in the right side icon in the image.

    HTH Elmer.
     
    #6 Elmer, Mar 1, 2011
    Last edited: Mar 1, 2011
    1 person likes this.

Share This Page

Loading...