4.00 gb (1.99 Usable) Windows 7 64 bit

MrRay

New Member
#1
I basically tried everything .. Swapping rams / different slots / holding the memok button / memory remapping / holding on to the power button for 30 secs /

My Processor : Intel(R) Core(TM) i7 CPU 860 @ 2.80 GHZ

My windows task manager says my total memory is 2038.
On System it says : Installed 4gb ram (1.99 Usable)

My motherboard is ASUS Sabertooth X58 LGA 1366 Intel X58 SATA 6Gb/s USB 3.0 ATX Intel Motherboard

My Ram is : G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory Model F3-10666CL9D-4GBRL

Cause it's been a week since this started happening and i haven't had a problem ever since.. it was running perfectly on 4gb ram .. now it's getting laggy and it says i'm only using 2gb =.=


Edit : Also when i try to put the rams in different slots/swap them .. my computer doesn't boot up, but the motherboard and everything is running because i hear it beep once.
 


Last edited:

Elmer

Extraordinary Member
#2
First off try this:

1) Go to start menu and search for "msconfig" and hit enter.

2) Open the "Boot" tab and click "Advanced Options".

3) Uncheck the box that says "Maximum memory".

4) Restart. When it boots back up, it should use all your memory.

Let us know.
 


#3
First off try this:

1) Go to start menu and search for "msconfig" and hit enter.

2) Open the "Boot" tab and click "Advanced Options".

3) Uncheck the box that says "Maximum memory".

4) Restart. When it boots back up, it should use all your memory.

Let us know.

NONE OF THAT HELPED! My max memory was unchecked.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.