5.1 only 2 speakers work

#1
i don't have 5.1 option in sounds speaker configure only stereo and only 2 speakers work info controller intel 82801 aa ac`97 audio controller draiver version 6.0.6001.18000 microsoft 7/29/2008 pls helpp my!
I've tried everything from updating the drivers to uninstalling Realtek, which didn't work...
Model Name : GA-945GZM-S2(rev. 6.6)
--------------------------
M/B Rev : 6.6
BIOS Ver : F2
Serial No. :
Purchase Dealer :
-------------------------------------------------------------------------------
VGA Brand : Leadtek Model : 9400gt
CPU Brand : Intel Model : E2220 Speed : 2400
Operation System : W7 ultimate 32-bit dual boot Windows xp prof SP : 3
Memory Brand : Kingmax Type : DDRII
Memory Size : 2GB Speed :
Power Supply : 550 W
 


Last edited:
#2
Have you tried downloading the drivers from the Gigabyte website? Sounds like the drivers are the generic ones installed by MS through the installation process.
 


#3
Have you tried downloading the drivers from the Gigabyte website? Sounds like the drivers are the generic ones installed by MS through the installation process.
yes i traied and no lok
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#4
i don't have 5.1 option in sounds speaker configure only stereo and only 2 speakers work info controller intel 82801 aa ac`97 audio controller draiver version 6.0.6001.18000 microsoft 7/29/2008 pls helpp my!
I've tried everything from updating the drivers to uninstalling Realtek, which didn't work...
Model Name : GA-945GZM-S2(rev. 6.6)
--------------------------
M/B Rev : 6.6
BIOS Ver : F2
Serial No. :
Purchase Dealer :
-------------------------------------------------------------------------------
VGA Brand : Leadtek Model : 9400gt
CPU Brand : Intel Model : E2220 Speed : 2400
Operation System : W7 ultimate 32-bit dual boot Windows xp prof SP : 3
Memory Brand : Kingmax Type : DDRII
Memory Size : 2GB Speed :
Power Supply : 550 W
Hi Tony,
I check gigabytes site and it seems they have a new driver for you (see screenshot)

I wasn't sure if you were using 32 or 64bit so the screenie is for 32 so you'll need to change it if it's wrong..
 


#5
Hi Tony,
I check gigabytes site and it seems they have a new driver for you (see screenshot)

I wasn't sure if you were using 32 or 64bit so the screenie is for 32 so you'll need to change it if it's wrong..
kemical i already tried this
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.