64bit error message

#1
I downloaded windows 7 64 bit earlier today from digital river and have spent the last few hours trying to install it. Everytime I try, i get the same error message: We were unable to create or save new files in the folder in which this application is downloaded. Please check the folder properties to make sure you have security permission on the folder to write files and that the folder is not read-only.
I've tried taking off the read only part of the file folder, but it always comes back. I have administrative control over the computer. Any suggestions on how to fix this issue?
 


#2
I'm guessing its an upgrade version?

You probably have to make a bootable disk ...boot from it and do a clean install. Sometimes it just can't update vista... or perhaps you are trying to update from 32 bit?
 


SIW2

New Member
#3
It's OK . Tb is on the right track . Sounds like that is a 64 bit version and you are on 32 bit now.

The folder you see on the desktop called expandedsetup will almost certainly be fine.

Best is to make a bootable .iso then burn to dvd, or make a bootable flash drive to install from.

My tutorial is here:

http://www.sevenforums.com/tutorials/30470-make-bootable-iso-student-d-l.html#post320334
 


#4
thanks-i'll give that a shot. and yes, i'm running 32 right now.
 


#6
wow that is just fantastic. FANTASTIC.
 


SIW2

New Member
#7
The workaround they refer to comes from my tutorial.

It is very easy - just d/l the provided file and use the provided command . In a few minutes you will have a fully functional bootable.iso.

You can burn that to dvd as an image, or make a bootable flash drive.

Apps. to do that easily for you are also provided in the Tutorial:

Make bootable iso from student d/l - Windows 7 Forums
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.