7077 x64 won't fully shut down

#1
I just installed x64 7077, and now my computer won't fully shut down. It gets to the "Windows is shutting down" screen, and will not continue past there. It doesn't seem like it is locking... the aero circle continues to move.


Any ideas what is going on?
 


#2
thank you>>>>>>>>
 


#3
I just installed x64 7077, and now my computer won't fully shut down. It gets to the "Windows is shutting down" screen, and will not continue past there. It doesn't seem like it is locking... the aero circle continues to move.


Any ideas what is going on?
first thing i would do is type msconfig in your start search. then go to start up and see all the programs you have starting up when your computer is turned on. get rid of any unnessary one. It could be just one program in the background that is hung up, preventing your computer from shutting down properly. also maybe check the services tab of that same screen, msconfig I mean. also right before you shut down your computer, go to task manager and see A. what programs are running. B. how many processes. I have about 34 proceeses running when my computer is idle. Just a couple of things I would try. Hope it helps. Sorry for my spelling, typing real fast!
 


#4
I've been through absolutely everything in task manager, msconfig, and my installed programs list. I can't find anything that would be causing the error.
 


#5
I've been through absolutely everything in task manager, msconfig, and my installed programs list. I can't find anything that would be causing the error.
I am having a similar problem, but mine gets far enough to go to black screen (completely shuts down) but does not turn off. the same thing happens when restarting. It started occuring DURING the win7 7077 x64 install, and happens 100% of the time. (it will suspend properly, however).
 


#6
Mine started during the installation as well, but my computer won't suspend. I have been able to put it into sleep mode since updating my Nvidia drivers in Vista 64 before switching operating systems.
 


#7
I finally managed to isolate the problem to my audio drivers. I'll make a new post about it with a better title for people with the same problems.
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.