access denied installing network printer

pel

New Member
#1
I have a wireless network, 2 vista laptops and a host xp machine with printers attached. I can share and install the printers on my vista machines, but when I try to install on my win 7 machine I can see the network printer on list, but when I try and install it I get a access denied. any help would be appreciated.
 


stueycaster

Millennium Celebration Award Winner
Premium Supporter
#3
I had to set up my wife's laptop with XP Home to use the shared printer on my W7 machine a while back. It couldn't connect to it through the "Add a Printer Wizard". What worked for me was:

Call up "My Network Places"
Click on "View workgroup computers"
Click on the W7 computer


One of the entries was the printer. I right clicked it and there was an option to connect to it. I don't remember all the details (since it was several months back and this old man's memory isn't what it used to be) but it worked.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.