"Access Denied" on my own document??!!

Discussion in 'Windows 7 Help and Support' started by MGenda, Dec 14, 2009.

  1. MGenda

    MGenda New Member

    Joined:
    Dec 14, 2009
    Messages:
    2
    Likes Received:
    0
    Howdy all:

    I've seen some threads elsewhere on this problem, but found nothing that I could follow to fix it. I cannot believe that Microsoft would sell an OS that will not allow a computer user to edit/save something as simple as a notepad document on his own computer. When I try to save a document, I get an "access denied" error.

    Is there any step that a non-expert like me can fix this so I can actually work on my own computer, in my own home, with my own documents?

    And here I was patting myself on the back for holding out in buying my brand new machine because I heard that VISTA had problems.

    Any help here would be much appreciated!
     
  2. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    As you confess to being a "non-expert" the solution may be quite simple. (hopefully!)
    There is no problem in this respect, with Microsoft OS, but as to where you are trying to save. For example, the old "Documents and Settings" Folder is now off limits, for various good reasons. See if you can save to a known, open folder on your computer. For the experiment, create a folder and name it "MyDocs", (for example) and see if you can "save as" to there.
    Whichever way it goes, post back and I or someone else can alaborate on the problem you are having.
     
    #2 RAK, Dec 14, 2009
    Last edited: Dec 15, 2009
  3. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    In Winds 7 the default save location is MY Documents.
     

Share This Page

Loading...