Access denied to hard drive and admin options.

Discussion in 'Windows 7 Help and Support' started by jordy1380, Jun 29, 2010.

  1. jordy1380

    jordy1380 New Member

    Jun 29, 2010
    Likes Received:
    I have been working with a laptop at my workplace running on windows 7 and I had to mess with the settings for the hard drive to only allow administrators access to the drive. After I did that, I was unable to gain access to anything that requires the administrator. I cannot access my hard drive C: and I cannot save anything onto the hard drive. I have virus protection on the computer as well and when I scan for viruses there are none. I don't know what happened when I changed to allow admin on the drive only, but it denies access to anything. I am not allowed to save anything onto the hard drive due to this problem and I cannot update any spyware or virus protection.

    I have tried several things already and have had no luck with anything. I tried to do the ctrl + shift combo to run the program, I have tried to right click and there is no "run as admin" option to pick. I thought that whenever you tried to access anything with the little shield that it would prompt you for a password and that doesn't happen, it just denies access to the drive or programs with the little shield by it. I have tried to access the admin options in safe mode and have had no luck, unless there is some special way to access them in safe mode. If anyone has any ideas or links to share to help me out it would be great. Thanks!
  2. webscaper

    webscaper Senior Member

    May 21, 2010
    Likes Received:
    Post a screenshot of the security settings for your hard drive for both the system and administrator groups. They both need to have full control for your system to wotk properly.

    Attached Files:

Share This Page