Windows 7 Accidentally changed Windows 7 startup sound? Help!

Discussion in 'Desktop Customization' started by silwe, Sep 11, 2010.

  1. silwe

    silwe New Member

    Joined:
    Sep 11, 2010
    Messages:
    6
    Likes Received:
    0
    Okay, I've got a problem here.

    How on earth is it possible, that I have by accident been able to change my startup sound into something horrible? I read a little about changing the startup sound, and it sounded VERY complicated to a simpleton like me, but...
    In any case, my startup sound is NOT the original one, and I remember changing it in a window of some kind, just for fun. Now I can't find that window anymore, and I'm completely stuck with that horrible, loud sound.

    Help?

    Edit// I also tried changing it back to normal with that ResHacker program, but according to it the startup sound is the original, and hasn't been changed at all. Whatta?
    And I can't even just turn off the startup sound with the checkbox-thing - it has no effect, the awful sound is played anyway when I reboot.
     
    #1 silwe, Sep 11, 2010
    Last edited: Sep 11, 2010
  2. Elmer

    Elmer Extraordinary Member

    Joined:
    Mar 5, 2010
    Messages:
    3,873
    Likes Received:
    284
    To my knowledge, the start up sound lives in the imageres.dll file. If you are running a 64 bit system, you'll have two imageres.dll files to change, one in system32, the other in SysWOW64. I've never seen the option to change the start up tune in a, shall we say, normally accessible window. Switch it off, yes. Change it, no. Normally the only way to change it would be through a program like ResHack. So I am intrigued as to how you managed to change it accidentally. could you possibly supply a bit more insight into the accidental method? (though if you can it means it's not so accidental, doesn't it!)
    Have you got a system restore point you can jump back to, just prior to this? (I bloody hate saying that!!)
     
  3. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Right click the desktop and choose Personalize. Then click Sounds near the bottom. Set the sound scheme to Windows Default. Click ok to save. Reboot to test.
     
  4. silwe

    silwe New Member

    Joined:
    Sep 11, 2010
    Messages:
    6
    Likes Received:
    0
    Elmer: I must honestly say that I must be even more confused than you.. To start with, I didn't know it shouldn't be possible, not before I started reading all these forums, where people have tried to change it in so complicated ways. Yet I somehow did it, and I remember it wasn't even hard. And, I'm sorry, I don't remember exactly how or where I managed to change it. *dumbfounded*
    I don't have such a restore point... This happened - I think - the first time I started using this computer, which would be some... two or three weeks ago?

    TorrentG: Have tried that, many times over. Does no good. :/

    // It might of course be some kind of an error or something? A virus? Okay, I don't know. Guess I'll just have to learn to live with that sound..
     
  5. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Save this uploaded .txt file to your desktop and change the extension to .reg, ignore the warning and double-click on it to get you default sound back to normal.
     

    Attached Files:

  6. silwe

    silwe New Member

    Joined:
    Sep 11, 2010
    Messages:
    6
    Likes Received:
    0
    reghakr: Tried it, it didn't work. :( But thanks anyway.
     
  7. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Did you receive a warning when you changed the .txt to .reg extension?

    Did you receive and error message stating something like "This is not a registry script"?
     

Share This Page

Loading...