Windows 7 action center flag

#1
it's off :( 73632626.png
 


rronaldson

Senior Member
#2
If you haven't solved it yet ....
Right click Start Button and select Properties. Select Taskbar tab. In Notification Area select Customise. In there you can select which icons appear in the System Tray. Check the settings for Action Center. It should be Show icon and notifications if you want it on all the time.

Oops ... sorry I didn't see your screen shot. If you untick "Always show all icons and notifications on the taskbar" you might be able to set the Action Center Flag there.
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top