add printer wizard does not work

#1
Just like the title says. When I try clicking on the button it does nothing. I am trying to add a printer via the network at school. tried doing it via services.msc but no success there. it would not detect the printer(its a university network, huge.) and i do not know how to figure out the ip address of the printer for tcip/ip. The print spooler is in working condition, tried that already. Thanks for the help!
 


#2
Same issue.

First post here in the forums. I work for tech support and have run across this issue recently. I've been looking for a workaround but the best solution was for 3.1. ( Add Printer Button in Control Panel Not Working )
Working with a client remotely to resolve this issue. I've heard of this problem occuring not only with the "Add Printer" button but others as well (Start, Back/Forward/Stop and other browser buttons, etc.). If anyone has some advice or a possible fix it would be greatly appreciated. Thank you.
Dell Vostro 320
Windows 7 Home - 32
Disc unavailable
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top