Admin Permissions

On multiple occasions when I have tried to create or delete files I am told that I do not have admin permission and that access is denied. My account is the only one on my computer and when I checked in control panel it says that I am the administrator. Does anyone know a way to bypass or fix this issue?


Senior Member
1. RE : deleting files.
De[pending on what kind of files are those. If they are system files, you must not do that.

2. Run a full virus scan. Your machine could be affected.
Suggest you us Malewarebyres (free edition) to do the job. It's the best in the business.
Virus scan is best to be done in Safe Mode.

3. Your admin account might be corrupted.
Create another admin account > log on to it > see if you have the same problem in the new admin account.


Essential Member
Microsoft Community Contributor

There are different levels of administrator.
The uber administrator account can be accessed through the administrator command window by this process...

How to Enable the Administrator Account

Open the command prompt with elevated privileges by clicking the Start orb, All Programs, Accessories, right-click Command Prompt and then select Run as administrator.

Type or cut and paste…

net user administrator /active:yes

and then press Enter.

Log out and log back in as Administrator.

When you are done undue the process by doing the same thing and pasting in

net user administrator /active:no

The other option is to use "Take Ownership" to allow access to individual files.

I haven't had to do this for a while but at one time it came in handy.

If all else fails the only option that's worked for me, (Windows can be very stubborn about these things) is to boot into Ubuntu from a DVD and delete whatever you want.

I'd reccomend version 12.04 32 bit for compatibility with almost anything.

Be careful you don't delete something that you shouldn't.


Thank you very much Mike

Would the same method work if and admin user name and password are needed when downloading a file, etc.?



Essential Member
Microsoft Community Contributor

I'm not sure about that, I haven't run into a case where I was asked for a password to download anything.
Usually you will get a message that says something like, "You need administrator privileges to do this".

If you are talking about your Microsoft account then I'm pretty sure you will have to be signed in through it.

I'm guessing that if it asks for a password it won't make any difference what account you are logged into, you will have to have a password.



Essential Member
Premium Supporter
Opening the Built in Admin account, a suggested, will still not give you the privilege of interfering with system files. You will need to change the security settings in order to do that. BUT, keep in mind Davidhk's first para!

Thanks for your help!

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.