Administrator account does not have administrative rights

#1
Hello,

My account (1st account created, administrator by default) has lost all administrative rights to install new programs. I've noticed other users on the forum have experienced the same issue but have yet to get a work around. I've tried enabling the 'hidden' administrator account via cmd but access is denied to do this. I've changed my own password and that did not help. I've tried to run programs as the administrator, leaving the field blank because I did not set a password, and that did not work. I've also set the administrator account password and that did not work. I've even created a new administrative account and I have the same issue. I'm lost!! :)


This is now the 2nd install of Windows 7 that I have had this issue with. I've found zero solutions and eventually just keep reinstalling the OS until it finally works properly. :[
 


#2
Rando,

Microsoft does have an official Windows 7 RC Support Forum located here Windows 7 Category . It is supported by product specialists as well as engineers and support teams. You may want to check the threads there as well for additional support.

Jessica
Microsoft Windows Client Team
 


#3
I initially had this problem when I installed W7 RC x86. I didn't enter a username, password or product key. Later down the road, I found I needed certain administrator permissions to perform simple tasks, like deleting a file or moving a file. Long story short, I installed W7 RTM x64 and this time around, I entered a username, password and the product key I got from TechNet. So far, I have not had any issues at all regarding administrative permissions. Actually, I was copying over a file and a pop up appeared with 3 options (overwrite, rename and something else-i forget) and when I chose overwrite, it did ask me that I needed to be an administrator to perform this task, however, I was allowed to proceed and successfully overwrote the file because I am the administrator.
 


#4
I have the exact same problem. The shield "requires Admin privileges" is next to several Control Panel functions (UAC and such). Hope we find something soon on this.

Jim
 


RAK

Extraordinary Member
#5
Have you tried lowering the priority on the UAC? In case you are not aware : Type Msconfig in the Start. Open the "tools" tab - Click "Change UAC setting" and "launch" it (bottom right) . Lower the scale, try it right to the bottom for starters.

You can also try this way to open the Global Administrator account. But you might find, at you present stage, that nit may be similarly barred access.
Go to Start
Type Control UserPasswords2.
Click Advanced.
Click Advanced again.
Select Users.
Select Administrator and untick the the box “Administrator is disabledâ€Â￾
Now log out and login as Administrator.
The action leaves you a little more vulnerable to outside attack. Not a big issue if you are confident with your anti virus control etc.
 


#6
******** edit ***********

I found my answer elsewhere. I wish we could delete our own posts.
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top