administrator problems

Discussion in 'Windows 7 Help and Support' started by xafisher, Mar 20, 2010.

  1. xafisher

    xafisher New Member

    Joined:
    Mar 20, 2010
    Messages:
    2
    Likes Received:
    0
    Hello all,

    I just found your site and figured I would give it a try to solve some problems I am having with Windows 7 Home Premium.

    So I recently tried to open up the gadgets menu on the desktop when and error message appeared stating:
    "Settings.ini is being used by another process. Close the other program and then click Retry, or click Cancel to exit."

    I did a search to see if there was something I could do to fix the problem and one of the reports I found suggested that I do a Start>Search for msconfig and do a clean boot. But when I went to the start>search function the list did not populate and when I clicked on the "See more Results" icon I get the following error message: "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item."

    Both the gadgets and start>search functions work in different user accounts, just not mine which is also the administrator. The only new programs we installed recently, within the past month, was Office Home and Student 2007 and a Yahoo toolbar (which I have subsequently uninstalled as I thought that it was the origin of the problem). I would appreciate it if anyone has an idea on what exactly is going on here.

    There are a few other things that have not been working correctly either, such as Thunderbird 3 stopped working.

    Thanks in advance.
     

Share This Page

Loading...