adress bar in IE8

Discussion in 'Windows 7 Help and Support' started by techker, Feb 28, 2010.

  1. techker

    techker Well-Known Member

    Joined:
    Feb 28, 2010
    Messages:
    50
    Likes Received:
    0
    Hey guys glade to have a found a specialized seven forum!

    i have a litle issue..

    i have windows seven ultimate .my Ei adress bar is black!so when i type an adress i cant see anything..nomather how many themes i tryed still the same?any suggestions?
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    Hi,
    I did some googling on this issue and it seems your not alone. Solutions seem many and varied but a few are included in this link here:
    black toolbars on explorer 8
     
  3. techker

    techker Well-Known Member

    Joined:
    Feb 28, 2010
    Messages:
    50
    Likes Received:
    0
    thx for the info..that i s the first page that pup up for me before i posted here.whent tru it and still nothing..its odd ah!there seem to be issue's poping up slowely..
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    Are you running any theme's you've downloaded or similar?
     
  5. techker

    techker Well-Known Member

    Joined:
    Feb 28, 2010
    Messages:
    50
    Likes Received:
    0
    Ya..i seem to have lost the factory theme..is there a way to get it back?
     
  6. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    If you rightclick on your desktop and click 'Personalise' you should see the other themes available... (check the screenshot)

    View attachment 5540
     
  7. techker

    techker Well-Known Member

    Joined:
    Feb 28, 2010
    Messages:
    50
    Likes Received:
    0
    no mather what i try..still the same
     
  8. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    Any chance of a screenshot?
     
  9. techker

    techker Well-Known Member

    Joined:
    Feb 28, 2010
    Messages:
    50
    Likes Received:
    0
    screen..

    here it is..
     
  10. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    Thankyou. :)

    Have you tried rebuilding IE8? Open the control panel and click on 'Programs' and then 'Turn windows features on or off'. In the revealed box untick IE8 and then reboot. Once you've rebooted then reverse the process and re-install it.

    View attachment 5549
     
  11. techker

    techker Well-Known Member

    Joined:
    Feb 28, 2010
    Messages:
    50
    Likes Received:
    0
    good idea.just did it but still the same..

    i need to find an origianale OEM factory out of the box theme.
     
  12. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    Hmm... you could try booting from the win 7 disk and choosing 'Repair' once at the install screen?
     
  13. techker

    techker Well-Known Member

    Joined:
    Feb 28, 2010
    Messages:
    50
    Likes Received:
    0
    umm could be dangerous..lol

    were can i get a factory theme?
     
  14. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
  15. techker

    techker Well-Known Member

    Joined:
    Feb 28, 2010
    Messages:
    50
    Likes Received:
    0
    ok...

    i wanted the beta theme..with the fish..lol
     
  16. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    You could also try pressing F8 when you boot up and then choosing 'Last good known configuration'.. Also check out the settings I've highlighted in the screenshot... What does yours say?

    View attachment 5550
     
  17. techker

    techker Well-Known Member

    Joined:
    Feb 28, 2010
    Messages:
    50
    Likes Received:
    0
    same thing.
    i was looking arround and seen that there is some themes that you need to replace the explorer.exe and theme files..maybe thats what happend..
     
  18. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    Try the system file checker.. Rightclick on cmd prompt and 'run as administrator'. The type:

    sfc /scannow

    Then press enter. The file checker will then cycle through repairing anything it finds out of order..
     
  19. techker

    techker Well-Known Member

    Joined:
    Feb 28, 2010
    Messages:
    50
    Likes Received:
    0
    i was just reading up on that..lol

    when i whent to start run and put sfc /scannow only a black box pop up for like 1 second and thats it?
     
  20. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    Hmm.. It doesn't sound like your running the file checker.. See attached screenshot as to what your looking for

    View attachment 5551
     

Share This Page

Loading...