Aero keeps disabling during gaming.

Discussion in 'Windows 7 Graphics' started by PCUser1111, Oct 11, 2010.

  1. PCUser1111

    PCUser1111 New Member

    Oct 5, 2010
    Likes Received:
    This is driving me mad.

    I know about the properties of the games .exe Disable Desktop Composition to have aero disable immediately launching a game. This is unchecked.

    After I launch a game, start to play, the game freezes for a moment, windows 7 disables aero, then the game is fine.

    How can I disable or stop Windows 7 from disabling aero while gaming period. I have a powerful enough system that aero does not need to be disabled while gaming.

    Running two monitors extended. #1 for gaming etc, #2 for gadgets and system monitoring while gaming.

    Is there a registry edit I could create or modify to make windows 7 stop doing this?
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Aug 28, 2007
    Likes Received:
    Hi PCUser1111,
    try this:
    To turn off Aero, open command prompt and type: net stop uxsms

    To turn it back on, type: net start uxsms

    Your better to turn it off whilst playing games as it will also improve frame rate..

Share This Page