Windows 7 Age of Conan DX10 mode displays black screen with sound.

#1
Ok, i start up Age of Conan in DX10 mode, i get a plain black screen, but it renders the mouse to what it would look like. i can hear all the adio of the begining video's but i get no video other than the black screen.

I have tried troubleshoot compatibility and everything else i could think of, even deleting the GUI (which was suggested might working) and starting it with a minimal screen resolution.

I am using 4 GB of ram, and 2.5ghz AMD 9850 cpu, with 2 9800 GTX's running in SLI mode. Any help would be greatly appreciated. I tried the AOC forums, but didnt find any luck. Thanks again.

DX9 does work fine though. just an additive. I have downloaded the latest drivers and installed them, and its still no go. at least i think i did it right, when i start DXdiag and run it it still shows running DX11.
 


Last edited:
#2
ok i was able to fix this problem, so if anyone else is having this problem, just DL the latest VISTA drivers and it will work like a charm! :) hope this helps others.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.