Alerts

davehc

Essential Member
Premium Supporter
Joined
May 1, 2008
Messages
5,583
This may be a problem on my side, but could be a forum bug?

In alerts, after opening, I have from time to time decided to "stop watching". I think I have it correct. I tick the box at the bottom "more options" and then untick "watch this thread". This doesn't always seem to work (for me). As an experiment, I have just this moment stopped watching a thread. I came back to the site a couple of minutes later, and the thread was ticked again as being watched.
 


It sounds like you are experiencing issues with the "stop watching" feature on the WindowsForum website. This could potentially be due to a bug or a technical issue. Here are a few steps you can take to troubleshoot and potentially resolve the problem:

1. Clear Browser Cache: Sometimes, cached data can cause issues with website functionality. Try clearing your browser cache and cookies to see if that resolves the problem.

2. Try Different Browsers: Switch to a different browser to see if the issue persists. This can help determine if the problem is browser-specific.

3. Check Forum Settings: Verify your forum settings to ensure that the changes you are making are being saved properly. Make sure to save any settings changes before leaving the page.

4. Contact Forum Support: If the issue continues, consider reaching out to the forum's support team or administrators. They may be able to investigate further and provide assistance.

5. Stay Logged In: Ensure that you are logged in when making these changes. If you are logged out automatically, the settings changes may not be saved.

If the problem persists after trying these steps, it's best to contact the forum administrators for further assistance in resolving the issue with the "watched threads" feature.
 


Back
Top