All games hang/Freeze in Win7 x64, on nvidia GTX260

#1
Hi all,
I was really hoping to avoid having to post here and bug you all, but my hours of googling have turned up basically nil.
Here's the short run-down, more details available upon request.
My rig is built by me, and spec'd as follows:
CPU: Q9450 @ stock clocks w/ aftermarket tower cooler (runs stone cold) (Original CPU of the same model died and was replaced by intel, no change in issue)
Mobo: eVGA 780i SLI (replaced due to thinking it was the cause of the CPU issue, oops!)
Mobo Bios: 2.053.L4 (Apparently P10 is the latest, but only adds CPU compatibility?)
PSU: Tagan BZ 900W modular (tested good with external PSU tester)
RAM:
6GB Corsair Dominator DDR2-8500C5D @ 1066Mhz and recommended timings and voltages (checked error-free with memtest 86+)
HDD: WD Velociraptor 300GB (OS Drive), Seagate 1TB (storage and games drive)
GPU: GTX260 216, bios 62.00.4c.00.02 (Core Clock: 720, shader clock: 1552, mem clock: 1100 all per Precision) <-GPU OC is NOT the source of the problem
GPU Driver: 257.21 WHQL
Dual monitors: (1) Acer 24" @ 1920x1200, (2) Dell 20" @ 1600x1200
OS: Win7 x64 Ultimate, all updates/patches as of today (7-5-10)
Have I missed anything important?

Anyway, here's the issue:
Since upgrading to Win7 x64 several months ago, I've noticed that all my games periodically freeze up during play. Sometimes it happens in a couple minutes, other times I can play long enough to forget about it until it returns and really pisses me off! :mad:
- I've tried multiple drivers, both stock and custom, from the first win7 betas up to the current version.
- I've tried doing in-place driver upgrades, as well as clean sweeps with new drivers from scratch.
- I thought my GPU Overclock was causing the hangs, so I pulled it back to stock, no change.
- I suspected my GPU itself could be failing, so I swapped it out with my old card (8800GTS G92) and it exhibited the exact same symptoms.
- I had a bad stick of RAM at one point, so I RMA'd the pair to corsair and they replaced them. No change.
- I suspected GPU overheating may be the issue, so I loaded up Precision and Furmark and let 'er rip. The card idles around 55c. I think Furmark got it up to maybe 85c. By then, the fan had spooled up to around 60% (I think) and the thermals stabilized. However, about 3-4 minutes into the run, Furmark hangs, and windows pops up the "video driver has stopped responding and has been successfully recovered" message. So the issue occurs in both 3D games and synthetic testing.
Here's the weird thing: I can boot back into Windows XP Pro (dual booting FTW!) and everything runs smooth, no freezes, no hangups.
Here's the even weirder thing: When the game hangs, I can Ctrl-Alt-Del to get to the welcome screen, then hit Esc and the game (usually) unlocks and I can continue playing. In some games, I'm back to the welcome screen every 10-12 seconds, other times every couple minutes. Eventually, I either get frustrated and quite out of the game or it finally locks hard enough to crash to desktop with the "xxxx has stopped working" message.

I've tested or replaced almost every single piece of hardware in this rig, with the exception of the HDDs and Optical drives.
I'm about out of ideas, can anyone help?
Where should I go from here?
Any advice appreciated.

PS: I've linked to (and attached) the full sysinfo log from the nvidia control panel, in case anyone wants to know way too much about the internals of my hardware. :)
 


Attachments

#2
Hey and welcome.

Please type msinfo32 in the start menu and hit enter. File | save on the screen that opens. Then zip the saved file and attach to a post using the paperclip above where you type, in advanced mode reply.
We can have a good look at things like that.

While testing and going through suggestions, it is highly recommended to remove any overclocking and set to default. No need to compound any issue. Once things are figured out, then the clocks can be set any way you wish.

It just very basic troubleshooting 101.
 


Last edited:
#3
Thanks for the lightning reply!
Okay, sysinfo attached.
GPU clocks set back to stock (576/1242/1000).
Thanks,
Elmojo
 


Attachments

#4
First, you have many unnecessary things starting with Windows. We need to get rid of them.

Please go to the start menu | all programs | startup
and delete AdobeBridge, TB-Tray, UltraMon. I would do Backblaze too unless you really need it. (Any of these things could actually be causing the issue.)

-----

Make sure your VirtualClone Drive is the latest version offered. Update if necessary. Same for VMWare.

Make sure your ESET is the most recent version they have available. Update if needed.

-----

Type services.msc in the start menu and hit enter. Disable the NVIDIA Stereoscopic 3D Driver service.

------

Your Creative X-Fi driver from 6/4/2009 can use a driver update. Here is it:

Creative Sound Blaster X-Fi series driver 2.18.0015 download from Guru3D.com

-----

Reboot when done.
 


#5
Thanks for the tips, my replies in red below...

First, you have many unnecessary things starting with Windows. We need to get rid of them.

Please go to the start menu | all programs | startup
and delete AdobeBridge (Bridge is not in my startup folder), TB-Tray (I need this for my Thunderbird email app), UltraMon (This is needed for my dual monitor setup). I would do Backblaze too unless you really need it (MUST have Backblaze for my project backups). (Any of these things could actually be causing the issue.) All of these apps were running prior to the freezing issues, so I doubt they are the problem. I could disable them temporarily for testing, and will once I get home.

-----

Make sure your VirtualClone Drive is the latest version offered. Update if necessary. Same for VMWare. (I'll check these. I'm pretty sure VMWare is updated, not sure about VCD.)

Make sure your ESET is the most recent version they have available. Update if needed.
I always check ESET for updates several times a week, in addition to its auto-update

-----

Type services.msc in the start menu and hit enter. Disable the NVIDIA Stereoscopic 3D Driver service. (Will do, but won't that disable 3D?)

------

Your Creative X-Fi driver from 6/4/2009 can use a driver update. Here is it:

Creative Sound Blaster X-Fi series driver 2.18.0015 download from Guru3D.com
I'm afraid to update the X-fi drivers, as I had a horrible time getting it to work in the first place! I may try it if you really think it could be causing the problem, though.

-----

Reboot when done.
 


#6
I suggest setting a system restore point so you can revert back to it if need be.

In any system having bsod and Creative drivers present of any kind, it really is necessary to highly consider them as a cause for concern. Creative is kind of shoddy like that, unfortunately. So set the system restore point and update to see how it goes.

You're the first person ever to ask me about the 3d (as I always recommend disabling that service), so I'm assuming you actually do have 3d capabilities. In this case, yes, leave that 3d service active and as is.

See how it goes with the new Creative drivers and let us know. You could also temp. disable those startup apps if need be as a test. I'm guessing you know how to, but in case not:

Type msconfig in the start menu. Hit enter. Startup tab. Click disable all. Reboot.
 


#7
I suggest setting a system restore point so you can revert back to it if need be.
In any system having bsod (I'm not having BSODs) and Creative drivers present of any kind, it really is necessary to highly consider them as a cause for concern. Creative is kind of shoddy like that, unfortunately. So set the system restore point and update to see how it goes. (Point taken, will do)

You're the first person ever to ask me about the 3d (Really?!) (as I always recommend disabling that service), so I'm assuming you actually do have 3d capabilities. In this case, yes, leave that 3d service active and as is. (I'll turn it off at least for now. (I don't use the 3D that much anyway, I was just curious about the actual function of that service)

See how it goes with the new Creative drivers and let us know. You could also temp. disable those startup apps if need be as a test. I'm guessing you know how to (I do, thanks), but in case not:

Type msconfig in the start menu. Hit enter. Startup tab. Click disable all. Reboot.
I'll do as you suggest and report back. Thanks for your attention and help.
 


SPLWF

New Member
#8
I'm having very similar issue's with mine. Games hang/freeze and then BSOD

0x0000003b
BCCODE: 3b
BCP1: 00000000C0000005
BCP2: FFFFF8000317F94C
BCP3: FFFFF880096D6110
BCP4: 0000000000000000

OS Ver: 6_1_7600
Service Pack: 0_0
Product: 256_1

Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Windows\Minidump\070610-23712-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***
****************************************************************************
* Symbol loading may be unreliable without a symbol search path. *
* Use .symfix to have the debugger choose a symbol path. *
* After setting your symbol path, use .reload to refresh symbol locations. *
****************************************************************************
Executable search path is:
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
Unable to load image \SystemRoot\system32\ntoskrnl.exe, Win32 error 0n2
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Machine Name:
Kernel base = 0xfffff800`02e1a000 PsLoadedModuleList = 0xfffff800`03057e50
Debug session time: Tue Jul 6 21:54:25.433 2010 (UTC - 4:00)
System Uptime: 0 days 9:55:10.555
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
Unable to load image \SystemRoot\system32\ntoskrnl.exe, Win32 error 0n2
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Loading Kernel Symbols
...............................................................
................................................................
.........................
Loading User Symbols
Loading unloaded module list
.........
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, fffff8000317f94c, fffff880096d6110, 0}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
Probably caused by : ntoskrnl.exe ( nt+36594c )

Followup: MachineOwner

Please Help
 


Attachments

#9
Please navigate to C:\Windows\Minidump to copy the files in the there to any other folder. Then zip the files. Attach the zip to a post using the paperclip above where you type, in advanced mode reply.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#10
I'll do as you suggest and report back. Thanks for your attention and help.
Having read through the thread I'd definitely try updating the sound drivers.
http://windows7forums.com/software-updates/11368-sound-drivers-9.html

Also am I correct in stating that the card hasn't been changed at all? You may want to check the heatsinks on the VRAM as overheating will cause the lock-ups you describe.
 


SPLWF

New Member
#11
Here you go, thank you very, very much.
 


Attachments

#12
Here you go, thank you very, very much.
You have a 0x3b error, which typically means that a driver on the system caused memory corruption. The driver is usually an antivirus one, but I don't see you having one currently installed. For that reason, you should download Malwarebytes. Install, run then update the definitions in the program. Then let it scan and remove anything it may find.

Install MSE as an antivirus for future protection.
------

This Realtek network driver needs an update:
Code:
Rt64win7 Rt64win7.sys Thu Feb 26 04:04:13 2009
It has actually just been updated today on Realtek's server. Here it is:

Realtek

------

Everything else looks good. I'm thinking that malware could be a possible cause here.

Or I would definitely try to uninstall the BitDefender firewall as a test. High chance that this is the culprit.
 


Last edited:

SPLWF

New Member
#13
I installed the new Realtek drivers, thank you very much.

I also did a full scan of Malware bytes and nothing popped up, it was good.

I was looking to disable or uninstall BitDefender Firewall and my verison of bitdefender 2010 does not show a firewall setting on the main screen. I looked at Windows security and it shows that Windows Firewall in enabled.
 


SPLWF

New Member
#14
I will post if I get BSOD again, thanks again.
 


SPLWF

New Member
#15
Something weird happened. I read on this forums to totally uninstall the ATI Drivers before installing new one. So I did that, as soon as I hit the "click to restart" button it went BSOD. Here's the latest Dump, same 3b error code
 


Attachments

#16
You have to completely uninstall Bit Defender and not just disable. The uninstall is necessary to remove the driver and other software from the system completely.

That's because this driver is still present on the system:
Code:
bdfwfpf  bdfwfpf.sys  Fri Apr 09 09:28:25 2010
After uninstalling, you could navigate to C:\Windows\System32\drivers folder to see if that particular driver is gone. If not, delete it then reboot.
 


SPLWF

New Member
#17
You have to completely uninstall Bit Defender and not just disable. The uninstall is necessary to remove the driver and other software from the system completely.

That's because this driver is still present on the system:
Code:
bdfwfpf bdfwfpf.sys Fri Apr 09 09:28:25 2010
After uninstalling, you could navigate to C:\Windows\System32\drivers folder to see if that particular driver is gone. If not, delete it then reboot.
I will try that, thank you. I will chime in with what I find.
 


#18
@SPLWF: Thanks for jacking my thread, that's always appreciated.

@TorrentG: Okay, so I tried the things you suggested, along with a few few other things gleaned from other sources.
-Creative drivers: updated
-GPU overclocking: removed, set to stock clocks
-Win7 Aero: Disabled
-Win7 superfetch: Disabled

Results: So far, so good. I ran furmark for about 10 minutes with no errors or lockups. I haven't had time to try games yet. That'll be the real test.
I'll start re-enabling things one by one and see what breaks.

Thanks again for the help. I'll post back with any conclusions.
 


SPLWF

New Member
#19
Hey man, I never meant to jack your thread.

I didn't see the need to open another thread with similar problems; just think of this thread as an informative one.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#20
I would suggest you go back and try the 190.62 driver in the Beta and Archived section for the Nvidia card. I had to do that to get Crysis to run smoothly.

There is also quite a bit of talk about not installing drivers without first cleaning out the old. I know there is an option in Device Management that when you roll back a driver, you may be given the option to remove other drivers on the system. That will put you back to the WDDM 1.0 driver.

I would also delete the Nvidia folder prior to loading the new driver. Even if this is not the cause of the lockups, it might allow better performance with the GTX 260 card.

If you are also running dual monitors, something else to look at.

I suppose the SLI setup could also be involved. I do not run SLI and do not know if the suggested driver supports it.
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top