All my media sharing options are greyed out.

Discussion in 'Windows 7 Help and Support' started by HumorousMaximus, Oct 18, 2009.

  1. HumorousMaximus

    HumorousMaximus New Member

    Joined:
    Oct 12, 2009
    Messages:
    16
    Likes Received:
    0
    Hello all,
    I'm running Windows7 Ultimate RTM build 7600 - Assigned to Homegroup

    I've looked through about as much of these threads as I can today, so hopefully this isn't a double post.

    I'm trying to share my media to my xbox360 via my wifi network at home. Problem I've been having is that all my options to turn on media sharing are un-selectable in the Homegroup settings. If I go into my music folder and right-click a song, then go to "share with" it's defaulted to "Nobody" and I can't change that. I click on Homegroup but it's reverts back to "Nobody".

    Media Center also fails when it's attempting to configure the extender (xbox360).

    It's also worth noting that I started to have this problem when I upgraded to the RTM build, I was running on the BETA and it all worked great. Nothing on my network has changed, everything outside the OS change is identical.

    Thanks in advance.
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Have you been messing around with the registry or Group Policy editor?
     
  3. HumorousMaximus

    HumorousMaximus New Member

    Joined:
    Oct 12, 2009
    Messages:
    16
    Likes Received:
    0
    I have not, I was messing with some media services in "services.msc", Just stopping and starting them up again. Any changes I've made have been undone, so it's pretty much back to square one.
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Doesn't matter, services are are for the very advanced user.

    In fact Windows Time is alway enabled by default.

    Any other problems with your computer?
     
  5. HumorousMaximus

    HumorousMaximus New Member

    Joined:
    Oct 12, 2009
    Messages:
    16
    Likes Received:
    0

    Not sure why you were referring to "Windows Time" but it was set to manual and was not started, I just set it to automatic.

    My initial problem with sharing options being greyed out is still there, I have no other problems with my PC.

    Thanks.
     
  6. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    You're right, Windows Time is set to manual, no need to change it

    Could you post a screen shot showing where it's greyed out?

    By the way, do you consider yourself an advanced user?
     
    #6 reghakr, Oct 19, 2009
    Last edited: Oct 19, 2009
  7. HumorousMaximus

    HumorousMaximus New Member

    Joined:
    Oct 12, 2009
    Messages:
    16
    Likes Received:
    0
    Sure, if it'll help.

    This is what I see in when I enter HomeGroup
    [​IMG] [​IMG]

    This is when I choose "media streaming options"
    [​IMG] [​IMG]

    and yes, I would consider myself an advanced user.

    -thanks for the help
     
    #7 HumorousMaximus, Oct 19, 2009
    Last edited: Oct 19, 2009
  8. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    I can't see your scree shots.
     
  9. HumorousMaximus

    HumorousMaximus New Member

    Joined:
    Oct 12, 2009
    Messages:
    16
    Likes Received:
    0
    Try it now, I just edited the URL. They are now showing up on my screen.
     
  10. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    They're not showing up on my end, use the Manage Attachment button.
     
  11. HumorousMaximus

    HumorousMaximus New Member

    Joined:
    Oct 12, 2009
    Messages:
    16
    Likes Received:
    0
    If that didn't do it, just click on the links below, they'll take you straight to the image.

    http://img97.imageshack.us/img97/3797/homegroup.jpg

    http://img97.imageshack.us/img97/2416/mediastreamingoptions.jpg

    Once you look at those, you'll notice that in the media streaming options, it's supposed to show you all the devices you can share to but I have no such list. Everything is blank.

    -thanks.
     
  12. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Are all Media Center Devices turn on in services, especially the extender service?
     
  13. HumorousMaximus

    HumorousMaximus New Member

    Joined:
    Oct 12, 2009
    Messages:
    16
    Likes Received:
    0
    Yeah, that's all good, what's worse is that my PC see's my Xbox360. If you go into your "network and sharing center" and click "see full map" it displays everything you have hooked up.

    I'm stumped.
     
  14. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    I'm sorry I can't be of any More help to you as I don't have a n XBox Extender and don't know how they work.
     

Share This Page

Loading...