AMD FX-6200 Zembezi Rig NOT booting. (Please help!)

Discussion in 'Windows 7 Hardware' started by Alex Morris, Jul 18, 2012.

  1. Alex Morris

    Alex Morris New Member

    Joined:
    Jul 18, 2012
    Messages:
    4
    Likes Received:
    0
    I recently just built a new rig with

    Motherboard: Asus M5A97
    CPU: AMD FX 6200 Zemezi 6 Core @ 3.8 ghz
    RAM: Kingston 4gb DDR3 @ 1333 mhz
    Graphics: ATI HIS 6870

    This issue has happened twice now with two different sets of motherboard/CPU from Newegg. The was originally that the computer would boot on for a couple minutes and then hard shutdown. I was able to once install Windows on the hard drive but then eventually the computer would shutdown before I could even reach the desktop.

    I sent the parts back to newegg and they said that it was an issue with the processor.

    I have now received new parts and the same issue is occurring. I tried just idling in BIOS and it shuts down still. I thought it could be a temperature issue, but the CPU is sitting at about 36 C. I tried moving the RAM around and ran MemOK and its seems to be ok. Ive checked all of the cables and they are all secure. Currently I do not have a hard drive or disc drive installed and I am just trying to get into BIOS.

    I can no longer reach BIOS without turning on the computer running MemOk by pushing the button on the motherboard, and then getting into BIOS. It does not start automatically.

    Please help I am desperate and cant find any information about this issue anywhere else.
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Is the M5A97 the complete motherboard designation?

    Since I am not familiar with AMD products, is there a chance the motherboard needs a bios update to handle that processor?

    Can you use another video card for testing?

    What type of power supply do you have?
     
  3. Alex Morris

    Alex Morris New Member

    Joined:
    Jul 18, 2012
    Messages:
    4
    Likes Received:
    0
    Yes, Asus M5A7, with a nvidia 8800 gts it still does the same thing.

    The power supply is a 700 w Rosewill RV2-700
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Looks like your power supply has been discontinued. May not mean anything..just interesting..

    The board appears to need the 901 bios update to use your chip..

    If you are using 2 sticks of RAM, are you putting them in the A2 and B2 Dimm slots? The memory is also a new part?

    Are you getting any beeps during boot? In case you do not know, be very careful with how you touch the memory, it is very fragile in regards to static electricity.

    If this is the second motherboard with the same problem, did NewEgg actually replace all the parts?

    You have both power connectors, long one and 8 pin one plugged it? Becaue of the way the board is behaving, I assume you do, but just checking. I never forgot that extra connector myself... ;)

    The system appears to have the TPU and EPU switches. Are they both set to off?
     
    #4 Saltgrass, Jul 18, 2012
    Last edited: Jul 18, 2012

Share This Page

Loading...