An instance already running?

Discussion in 'Windows 7 Help and Support' started by prroots, Mar 9, 2010.

  1. prroots

    prroots Well-Known Member

    Joined:
    Feb 18, 2010
    Messages:
    116
    Likes Received:
    0
    I have just started receiving an error message which I had not previously encountered on boot up. It says, 'There is already an instance of Pidgin running'. Pidgin is my IM program and I have placed it into my Startup folder. I also run WinPatrol which shows that there are two instances of Pidgin under its startup tab. I just can't figure out where the other instance is being started from. When I delete the entry in my Startup folder, Pidgin doesn't start at all. I also put a program called Alarm Manager into my Startup folder and it also shows two instances in WinPatrol. In fact, these are the only two entries in my Startup folder and each seem to be getting invoked twice. The invocation of these two programs from the Startup folder is something I've always done, but the error message is new. While this is mostly a nuisance issue, it bugs me that I can't fix it! Ideas anyone?
    Pete
     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    I don't remember, if Pidgin has an option to start with Windows, then you needn't copy its shortcut to Startup.
     
  3. prroots

    prroots Well-Known Member

    Joined:
    Feb 18, 2010
    Messages:
    116
    Likes Received:
    0
    Thanks for the reply cybercore. I checked and could not find that option. The strange thing is that I've been starting Pidgin this way for years and only recently got the error message.
     
  4. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Also check msconfig > startup > pidgin.exe, should be 1 instance only.
     
  5. prroots

    prroots Well-Known Member

    Joined:
    Feb 18, 2010
    Messages:
    116
    Likes Received:
    0
    Thanks again cybercore. I checked msconfig and sure enough it was listed twice. I unchecked one of the two and now it works fine. That solved the problem. I now wonder why it happened in first place. Seems like a Windows 7 bug, but if that were the case you would think it would have been discovered and fixed already?
    Pete

    Whoops! After rebooting, I see that the Startup folder is now empty. When I return to msconfig I can recheck a single box, but then after another reboot, I see that msconfig again shows two instances. This is very strange
     
    #5 prroots, Mar 9, 2010
    Last edited: Mar 9, 2010

Share This Page

Loading...