Annoying BSOD! Please HELP!

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by alecstheone, Jun 18, 2012.

  1. alecstheone

    alecstheone New Member

    Joined:
    Aug 1, 2011
    Messages:
    30
    Likes Received:
    0
    Hello, I get bluescreen many times when I shut down my computer and I thought that somebody can help me.... It's not a rule but its annoing. Firstly I thought that it was because of overheating of some of my pc components because this error seems to appear when I use the computer for many hours.... I tried to play some games and to shut it down but the error didn't appeared.... Secondly, I tried to play games untill it was hot, than I left it a few minutes untill it cooled down and I shut it down and the error appeared again.. So I don't think it is because of the heat... Firstly, this error appeared just by shutting down of the computer, but in time it also appeared also while surfing the web, while playing, while killing an application, when putting on sleep or when shutting down... (when shutting or putting on sleep down lets say 1 in 5 times, the monitor goes black and the coputer stays open...)
    It appears more frequently when shutting down or putting on sleep...
    I checked the computer and it doesn't have dust in it and the drivers are up to date....
    Now the last thing that I suspect is the software... (and I really hope that this is the problem )

    My computer is a DELL PRECISION T5500, hex core processor XEON 5675, video card: Quadro 4000, 12GB RAM ECC, 1.5 TB HDD and Im running Windows 7-64 bit
    I have deamon tools indtalled and eset smart security system AV. (heared this may cause the problem but not sure...)

    As You can observe from the minidump files its not so stressfull and frequently that I cannot work on play on it but I would like to know what to do because my warranty wont last forever...
    Please help me.... I don't have other options and its really hard to ship it back to the warranty because it'll cost much...

    I'll upload all the minidump files below.. there are a few and pretty various... :(
    BSOD.rar

    Thank You very much!
     
  2. alecstheone

    alecstheone New Member

    Joined:
    Aug 1, 2011
    Messages:
    30
    Likes Received:
    0
    Please help me!!! If someone knows how to decode the dump's!?

    I ran memtest 86 for about 18 hours (8 passes) and no errors occured...
    Than I ran seatools for both of my Hdd's (samsung and seagate) an after running several hours it sayd "PASSED" at the test category...
    I also updated the Samsung HDD firmware as it was marked critical on dell driver page..

    What else should I try?
     
  3. alecstheone

    alecstheone New Member

    Joined:
    Aug 1, 2011
    Messages:
    30
    Likes Received:
    0
    Please! Any other suggestions?!
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    First start by uninstalling Daemon Tools and Daemon Tools Lite.
    Additionally get the correct version of this program for your architecture DuplexSecure - Downloads run it and click the UNINSTALL button to get rid of this driver
    sptd.sys 3/3/2012
    Then either update / upgrade, uninstall or rename the following
    nvoclk64.sys 9/4/2007
    inpoutx64.sys 10/17/2008
    You may also want to consider upgrading your OS to Service Pack 1
    Download: Windows 7 and Windows Server 2008 R2 Service Pack 1 (KB976932) - Microsoft Download Center - Download Details
     
  5. alecstheone

    alecstheone New Member

    Joined:
    Aug 1, 2011
    Messages:
    30
    Likes Received:
    0
    I tried to update to Sp1 but I cannot!!! I'm struggling for days and I cannot make it work... I install the READINESS TOOL and than I install the Sp1 and after everything completes (loads up to 100% than restarts and configures, than shows desktop) I get an error that the sp1 couldn't be installed because of error 0x800F0826 and i don't know what is causing it...
    Here is the Cbs log after trying to install it... CBS.log
    I also ran sfc/scannow from cmd and it said:
    Windows Resource Protection found corrupt files but was unable to fix some of them.
    And here is the link to the Cbs file after running sfc/scannow: CBS.log
    Further, I don't know how to update the drivers inpoutx64.sys and nvclk64.sys ... Could you please point me to the solution?
    I also uninstalled daemon tools driver (sptd.sys)

    I'm looking forward for an answer...
     
  6. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Sorry, I don't do CBS Logs but you may want to try Fix the problem with Microsoft Windows Update that is not working and see if that helps.
    Regarding inpoutx64.sys Google is your friend http://www.highrez.co.uk/Downloads/InpOut32/default.htm personally if I did not know for sure what it was for or whether I actually needed it I would probably rename it to inpoutx64.OLD (easily reversed if problems arise).
    Regarding nvoclk64.sys it seems to be an Nvidia system utility driver, possibly an overclocking utility, not sure. You'll have to rely on Drivers - Download NVIDIA Drivers and check for specific drivers and utilities for your particular motherboard.
    Most importantly I suppose; Is your machine still Blue Screening? If so attach new dump files here.
     
  7. alecstheone

    alecstheone New Member

    Joined:
    Aug 1, 2011
    Messages:
    30
    Likes Received:
    0
    I tried the tool and I also tried updating to sp1 through windows update center but after everything completes I get the same error... (0x800F0826)
    I forgot to mention in the last post that I looked through the CBS log (the one after sunning sfc/scannow) and I detected I have the same problems like this guy...
    Windows 7 Service Pack 1 release candidate wave 0 for x64 based systems fails to install.
    namely we have the same error (0x800F0826) and we both miss the nvidia drivers:
    NV_AGP.sys
    nv_LH.inf
    nvd3dum.dll
    nvd3dumx.dll
    nvlddmkm.sys
    nvwgf2um.dll
    nvwgf2umx.dll
    So I tried the methods postet in that thread namely to manually copy the files from the win7 CD... I copied all of them in the suggested source... However, I didn't find nvd3dumx.dll and nvwgf2umx.dll on the CD so I searced my system, I found them somewhere in system 32 and I copied them in the specified source... And after running sfc/scannow it didn't said that it didn't find this files, it said that they couldn't be fixed and pointed me to the CBS log that I attached before...
    I don't know what else should I try...


    I already searched for inpoutx64.sys and nothing concrete came up... (that why I asked...) Anyway, I renamed it...

    Regarding nvoclk64.sys, I reinstalled the last video drivers (and before I cleaned every trace of nvidia with driver cleaner) I hope that will update this specific driver...

    Regarding the BSOD ... I made last night the last changes.... And I didn't got anything until now... But I have to wait longer for it to appear as I told you it happends once in a few days...
     
  8. alecstheone

    alecstheone New Member

    Joined:
    Aug 1, 2011
    Messages:
    30
    Likes Received:
    0
    I tried to make a windows repair install from the windows 7 dvd and didn't worked (it said:To upgrade, you need to be running windows 7 with service pack 1 installed. Close the installation, open windows update, and than check updates for service pack1)
    I tried to set the compatibility of setup.exe to windows vista Sp2 and it worked... I've set it to go online and get the latest updates for installation and than to upgrade to a newer version of windows and keep the files... than after a few hours (it lastet very long) it finishes and when I looked at the basic information of my system "service pack 1" was listed... So it automatically installed Sp1 too.
    Than I tried to find inpoutx64.sys and nvclk64.sys in the device manager and also in the system (I tried the search) but I couldn't find them... Before making the repair install I could find them with search but afterwards not... I also tried DriverView but couldn't find them... Maybe the repair have done its job.. However I noticed in the device manager at the non plug and play driver that the epf ndis light weight filter had an exclamation mark and in the properties said this: This device is not present, is not working properly, or does not have all its drivers installed. (Code 24)
    I searched on google but I still don't understand if its important or not...
    What should I do about this one?
    I haven't got any BSOD yet.. So keep the fingers crossed!
     
  9. alecstheone

    alecstheone New Member

    Joined:
    Aug 1, 2011
    Messages:
    30
    Likes Received:
    0
    I've got rid of the exclamation mark to that driver in device manager simply by reinstalling eset... It gave me an error after doing the repair install, that it couldn't load the firewall... So I reinstalled it and the exclamation mark is gone now...

    I also ran what a DELL Client Technical Support Associate suggested me, namely a diagnostic utility found here for any people who encounter this kind of problem...[FONT=&amp]http://www.dell.com/support/drivers/us/en/555/DriverDetails?DriverId=NR8NC&FileId=2731100518&DriverName=Dell%2032%20Bit%20Diagnostics%20%28Graphical%20User%20Interface%20version%29%2C%20v.A1394A0%2FA0496%2C%20A1394A0&productCode=precisio
    [/FONT]
    It have an option to check for system lockup.. So I ran it for many hours and everything was passed... (so I still pray it's not a hardware issue)

    The only thing I have left is to start driver verifier and wait for BSOD...
     
  10. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Not sure why now, if your machine seems to be running without issues, that you would choose to run Driver Verifier. Typically that would be a method you would use in the event that you were getting Blue Screens but the dump files were not actually generating specific information as to the cause.
     
  11. alecstheone

    alecstheone New Member

    Joined:
    Aug 1, 2011
    Messages:
    30
    Likes Received:
    0
    What do you mean? The dump files don't show driver issues??
    I thought they point files that are used in drivers... (sptd.sys, nvoclk64.sys, inpoutx64.sys)

    The BSOD don't appear regularly, they appear random and about 1 in 3-5 days... (It's not a rule)
     
  12. alecstheone

    alecstheone New Member

    Joined:
    Aug 1, 2011
    Messages:
    30
    Likes Received:
    0
    Hello! Sorry for the delay but I'm still in exams... As told, I ran the driver verifier and I received several BSOD's... I received a few when opening my computer (with a microsoft word open in the task bar) or when the computer enters in sleep mode or randomly.... Almost every time when the computer automatically enters sleep mode I got BSOD... When I manually put it, sometimes it doesn't show the BSOD...

    As you can see from the uploaded minidumps most of them are from today and all have C4 error...

    Minidump.rar
     
  13. alecstheone

    alecstheone New Member

    Joined:
    Aug 1, 2011
    Messages:
    30
    Likes Received:
    0
    So... Does anybody know what is causing the BSOD?
     
  14. Bortelli

    Bortelli New Member

    Joined:
    Apr 7, 2012
    Messages:
    39
    Likes Received:
    0
    I had Similar Problems! I didn't update to SP1 yet! But after I installed my Catylst Drivers they failed to install properly! So I uninstall them and know I'm getting more bsods!!!
     
  15. alecstheone

    alecstheone New Member

    Joined:
    Aug 1, 2011
    Messages:
    30
    Likes Received:
    0

Share This Page

Loading...