Annoying sound problem

Discussion in 'Windows 7 Software' started by Idan, Mar 21, 2009.

  1. Idan

    Idan New Member

    Joined:
    Mar 21, 2009
    Messages:
    6
    Likes Received:
    0
    Hi guys,

    I've installed windows 7 build 7057 a week ago, and i'm having this annoying problem with the sound: every few seconds there is a static noise comming out from the speakers.

    I have an onboard Realtek ac97 sound card, and installed the latest drivers.
    I also tried playing with the "levels" settings in the mixer configuration.

    Any idea anyone?? i'm desperate!!

    thanks,

    Idan.
     
  2. johno7

    johno7 New Member

    Joined:
    Apr 1, 2009
    Messages:
    20
    Likes Received:
    0
    Hi

    I have had the same problem with Windows XP and the solution has been to mute the PC Speaker in the Realtek Control panel, The buzzing sound is like noise or electrical interference and it was the only solution that worked for me.

    The Windows audio mixer control doesn't have enough options for different devices and as yet I have not worked out how to mute it within Windows 7.

    I have not seen a working version of the Realtek software for windows 7 and I have yet to try the vista version.

    Hope this at least points you in a possible direction for a solution.
     
  3. Idan

    Idan New Member

    Joined:
    Mar 21, 2009
    Messages:
    6
    Likes Received:
    0
    Hi,

    I aleardy tried all these playing with the mixer's settings.. none of them really worked..
    any other ideas?

    thanx
     
  4. GomJabbar

    GomJabbar Senior Member

    Joined:
    Jan 25, 2009
    Messages:
    203
    Likes Received:
    2
    If you have a cell phone nearby or a cellular data card, they can create noise when using the 850Mhz band on a poorly shielded system. Every few seconds they send out a signal to the cell tower.
     
  5. Joker

    Joker Honorable Member

    Joined:
    Apr 14, 2009
    Messages:
    23
    Likes Received:
    0
    Had the same problem, took me a while, but in the end I found the newest driver that works with W7 on the official website. After plugging the speakers in and out 10 times and few reboots it finally worked. My 2c.. ;)
     

Share This Page

Loading...