Another DNS not reponding problem

Discussion in 'Windows 7 Networking' started by rcguthrie, Aug 19, 2012.

  1. rcguthrie

    rcguthrie New Member

    Joined:
    Aug 19, 2012
    Messages:
    2
    Likes Received:
    0
    Attached is ipconfig data (doc1.doc)below is ipconfig data

    Tried

    static IP address
    iv6 disabe
    disabled all other network connections
    pinging to DHCP seems to be OK

    Suggestions or ant other data to help will be greatly appreciated.

    Bob Guthrie
     

    Attached Files:

  2. luckydip

    luckydip Well-Known Member

    Joined:
    Aug 19, 2012
    Messages:
    12
    Likes Received:
    0
    I had the problem for two days. Several systems restores fixed the issue for a short period of time. Checked for viruses in safe mode with networking. Internet worked just fine in a safe mode with networking... I also tried to tweak Mcafee Internet Security that came with my Dell laptop. Disabling firewall and antivirus did not work. Downloaded a couple other virus malware killers and scanned in safe mode with no luck. They could not find anything. Finally I uninstalled McAfee... And voila! I installed Microsoft Security Essntials: it is free and my Internet works!!! I used to work in a call centre for Dell: problems with McAfee blocking the Internet were a real nightmare. So, if you have this issue with DNS server not responding, look at your antivirus first... Do you really need that one particularly...
     
  3. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    If it matters, I put your DNS servers on my system and they seem to be working OK. The anti-virus or firewall suggestion might be good.

    If you try the public Google ones and you still have the problem, you know it is not the DNS servers.

    8.8.8.8
    8.8.4.4

    You can enter these, if you do not know by opening ncpa.cpl to access the properties of your network adapter, then select IPv4 and properties for it. Use just the manual entries for the DNS.

    You do have network discovery turned on in the Advanced Sharing settings in the Network and Sharing panel?
     

Share This Page

Loading...