Another Ethernet Controller Problem

Discussion in 'Windows 7 Networking' started by kami, Feb 3, 2009.

  1. kami

    kami New Member

    Joined:
    Feb 3, 2009
    Messages:
    2
    Likes Received:
    0
    Hi guys, I'm having ethernet issues,
    I have two ethernet controllers, after installing Windows 7 neither of them function
    1. is a Marvell Yukon 88E8053 PCI-E Gigabit, I have tried manually installing drivers/utillities for this and get "This installer package does not support the current operating system..."
    Does anyone have any ideas of a work around for this please?
    I also have an Nvidia Nforce adaptor that hasn't installed with Windows 7 (I am uncertain of the model as it doesnt show in Device Manager (Neither of the Network Adaptors do) Does anyone know how I can find out which Nforce model it is to try drivers from Nvidia site?

    Any help is appreciated guys


    Edit*
    Ive Partially managed to solve this, I contacted the supplier of my desktop who gave me a link to the correct nvidia driver
    nForce 430/410/405/400 with Integrated Graphics - Windows Vista 64-bit
    (It's 64 not 32 but worked a treat)

    Marvel Yukon got back to me saying the Vista 32 Drivers should work for Windows 7 (But I get compatiblity issue errors when I try to install them)
     
    #1 kami, Feb 3, 2009
    Last edited: Feb 4, 2009

Share This Page

Loading...