AppData folder showing in Explorer


My AppData folder is showing up in explorer even though I have the "don't show hidden files, folders, or drives" checked.

Any suggestions to fix this problem is appreciated.


OK, apologies...

I had my head up my a.. and somehow had unchecked the "Hidden" box when I had the folder open to re-arrange the programs in the start menu.


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.