Appropriate Resolution Won't Show Up in Control Panel (Netbook to Monitor)

#1
Greetings!

A little problem regarding hooking an Asus EEE netbook up to a Haier HDTV/monitor via VGA.

Last night, I hooked it up and all went well. My control panel showed me a wide range of resolutions that allowed me to view my entire screen and use the monitor without any problem.

Today, I turned the computer back on, and upon switching over to the monitor, my control panel only shows the recommended resolution, which is nowhere near high enough for the monitor. Everything is huge and I can't see most of the screen.

I've already tried the following:

-Restarting both monitor and computer
-Unplugging and plugging back in the VGA cable
-Looked at the "show all modes" under advanced options in the display settings. The appropriate resolution was not there, either.
-All drivers are up-to-date.

I'm lost! Any help would be greatly appreciated.
 


Last edited:

Medico

Senior Member
#2
It sounds like your graphics drivers might be the problem. I would go to the manufacturer's site and grab the latest drivers first. Perhaps this might solve your problem and it's an easy fix.
 


#3
Drivers for the monitor or the netbook, or both?
 


Medico

Senior Member
#4
You could try both, but I would more suspect the graphics drivers.
 


#5
All of the drivers that I've tried to install are older than the drivers I'm running... any other suggestions?
 


Medico

Senior Member
#6
Did you actually go to the manufacturer web site or simply use Device Manager to Update Driver. Device Manager will generally only check the MS site for MS approved drivers. Quite often MS is behind in approving the drivers submitted by the graphics manufacturers.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top