AT command not working?!

Discussion in 'Windows 7 Help and Support' started by whitesmith, Dec 6, 2011.

  1. whitesmith

    whitesmith New Member

    Joined:
    Dec 6, 2011
    Messages:
    2
    Likes Received:
    0
    I've long been using the same AT command to shutdown a PC after an after-hours backup, but it stopped working about 2 weeks ago. As a test I tried entering the following in a command window as user Administrator:

    at 19:15 /every:tuesday dir

    I kept the window open until after 19:15. Nothing happened. I even tried various permutations such as "at 19:15 dir" -- same result. System info:

    OS Name Microsoft Windows 7 Home Premium
    Version 6.1.7601 Service Pack 1 Build 7601
    Processor Intel(R) Core(TM)2 Duo CPU E7500 @ 2.93GHz, 2933 Mhz, 2 Core(s), 2 Logical Processor(s)
    Installed Physical Memory (RAM) 4.00 GB
    Time Zone Coordinated Universal Time

    Ideas, comments, help would be appreciated.
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    OK. you are trying to set up a scheduled task to run from the System. Of course you have that set in Task Scheduler.

    The help listing shows the command in " ", but I am not a programmer and do not know if they are required or if the dir command is correct.

    I ran an AT task to clean out the Bits queue and it seemed to work as advertised. Microsoft site also shows T instead of Tuesday. Probably just shorthand, but I am not sure.
     

Share This Page

Loading...